PDA

View Full Version : some Halloween UI 1.2.5 news



xTHRUDx
10-31-2009, 09:18 PM
news as follows.........



Just figured I'd inform the 1.2 users.

1.2.5 is now compatible with 409m, we had to change one item in 1.2 and of course all all the 409m content including the 409m and 1.2 statics not to mention the 1.2 buttons for 1.2

The update will have a new switcher (with only 409m and 409m Mod) the 1.2a patch (in case someone missed it) and tested content not added in 1.2 due to time constraints. Similarly Zuti 0.8 will be included although 1.0 is either finished or is in the process of being finished.

Now why did we not take the time to incorporate 409m with 1.2. Basically, we had to make sure that any new feature in 409m propagated into 1.2 , any new weapon, propagated so on and so forth.

We want to take the time and make sure items are as bug free as possible.


Just to clarify what we will have in 409m. We will expose 409m flyables only, period.
Those that are AI will stay AI and those waiting cockpits will be updated by Team Diadolos and only Team Diadolos, period. We will not drop another B25 pit just to make things flyable.


<span class="ev_code_YELLOW">UPDATE 10-31-2009, Compilation of the 1.2.5 Community Installer </span>
Using the SFS files provided by HSFX 1.2.5 will include the following:

All 1.1 Content
All 1.2 Content
All 1.2.5 New Content
HSFX SFS Support Files

All in a 4.13 GB footprint (Note: * existing maps not included, you keep those)

1.2.5 will support 409m native and roll up all previous versions of the community installer.
Load time has improved but due more recent mods we have kept some of the files in the mods folder.

One thing that has changed is the layout of the mods folder. No longer will you need to disable aircraft folders as it is all inclusive. Those items that were contained in HSFX but we had current version were placed in the AAA mods folder. Items that were deemed ambiance enhancers were not included allowing the user to be selective of their mods.


Again, this community installer does not contain any changes to existing flight models or to default weapons other than what 409m includes as default and previous mods contained.

On behalf of the AAA community we thank and applaud HSFX for this very important step forward.

Testing continues.


Thanks for your patience.

_________________
Monguse"

Buzzsaw-
10-31-2009, 10:02 PM
Salute

That is good news, that the community is moving towards being inclusive, and standardizing as much as possible.

Bearcat99
10-31-2009, 11:10 PM
Excellent news.........

skarden
10-31-2009, 11:37 PM
Yep great news!A quick question if i may,will it be an all new 1.2(.5) install over 1.1 or will it go over the newer 1.2 version?

Waldo.Pepper
11-01-2009, 12:37 AM
http://sctv.org/characters/countfloyd/count-floyd-3d.jpg

"Ow Wooooo .. Ha ha ha. Scary Stuff."

F19_Orheim
11-01-2009, 12:59 AM
Originally posted by Buzzsaw-:
Salute

That is good news, that the community is moving towards being inclusive, and standardizing as much as possible.

amen to that, I was beginning to fear the worst

Rjel
11-01-2009, 01:19 AM
Originally posted by Waldo.Pepper:
http://sctv.org/characters/countfloyd/count-floyd-3d.jpg

"Ow Wooooo .. Ha ha ha. Scary Stuff."

Count Floyd. Good stuff.

PanzerAce
11-01-2009, 04:29 AM
Originally posted by skarden:
Yep great news!A quick question if i may,will it be an all new 1.2(.5) install over 1.1 or will it go over the newer 1.2 version?


Using the SFS files provided by HSFX 1.2.5 will include the following:

All 1.1 Content
All 1.2 Content
All 1.2.5 New Content
HSFX SFS Support Files

Looks like it'll be a single install to me.

Worf101
11-01-2009, 12:12 PM
I look forward to this greatly. Nothing like the lonliness of a 4.09m jockey these days. If it wasn't for coops from JG EZ I'd be in dry dock most nights.

Worf

skarden
11-01-2009, 02:34 PM
Cheers for the reply Panzerace,thats what I suspected but thought I'd ask and see if I was maybe reading it wrong(wouldn't be the first time)
I cant wait for this new release,the 1.2 I have has got a couple of corrupt files and I now can't join my favorite server (spits v 109s mods) as they've switched to CRT=2 and now I don't pass the check with those files http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Any idea of an ETA?

thefruitbat
11-01-2009, 02:44 PM
2-3 weeeks from what monguse is saying at aaa.

skarden
11-02-2009, 02:51 AM
ah cheers fruitbat,thats not to bad at all,hopefully spits v 109s switchs to that,I'll grab it if they do.
Although to be honest I'm very happy with my 1.2 offline capaign install which I'v added a few very choice and tasty things,the F-86 and the mig-15 are my current fav's
although I hear that the new F-86 cockpit that freddy is making is part of a larger Korean mod thats being released as well as an online Korea server to use it all on! Damm I cant wait for that to happen http://forums.ubi.com/images/smilies/partyhat.gif

Urufu_Shinjiro
11-02-2009, 12:19 PM
Since I like to tinker with the latest planes and beta mods and such, I decided that I would make two installs, I just got done with UI 1.2, with 4.09 installed and the SAS activator to run it all. So this will be my tweak install and then when 1.2.5 is out I'll make that my dedicated online CRT=2 setup.

thefruitbat
11-02-2009, 01:14 PM
I hope that they go the same way as hsfx and, use jsgme. Since the files will be compiled, without this you will not be able to personalise nearly as well.

My hsfx install has currently become my install of choice to tinker with, but boy do i miss the sounds of ui1.2.

I do think though, that this ui1.2.5 will be the best yet, and after a difficult year and a half for the community, the modding process is now producing not just one, but a couple of very good COMPLETE mod packages.

Billy_DeLyon
11-04-2009, 11:43 PM
Quote:

UPDATE 11-04-2009, Compilation of the 1.2.5 Community Installer

We will have a working 409m 1.2.5 version which be released no later than the week of Nov 9th.

There are two reasons for the delay,

1. We are waiting for updated FM's for some of the mod aircraft (new content)
2. We have built two versions which are:


A. Full version which is a roll up of the UI all the way back to 1.1 and includes 1.2 and 1.2.5 using as much of the SFS content as possible.
B. LITE version of 1.2.5 that does not require a full download and is very easy to install but requires 1.2 as a base.



So far no issues on the LITE versions and as soon as we test drive the lite, this will be available ASAP. The good news in the LITE version is that offline users will be able to add content as they have been able to for a long while all the while using 409m. See, we listen!

The other news is that 1.2.5 is very simple to install for everyone.



The biggest hurdle has been the roll up from 1.1 -> 1.2.5 using the SFS files. In this version we need to retest 184 modded aircraft again to make sure we have absolutely no issues what so ever. This wont be out for a while as testing this behemoth is going to take a bit of time.

What to expect from the UI:


Updated FM for some of the modded aircraft
Fixed bugs from 1.2
Ensured we migrated all the new 409m data to the UI. Meaning that if one aircraft from 409m had been changed we used 409m data.
Absolutely NO weapons changes to any default game aircraft.
Absolutely NO FM changes to any default game aircraft. The only are new FM for existing planes in 409m have been used to update the UI.
Migration of unflyable AI using HSFX as a Standard.