PDA

View Full Version : Shadows



Diablo310th
05-17-2010, 07:10 AM
I always forget this. How do i turn shadows off for both the aircraft and clouds? Is it in game or config.ini?

WTE_Galway
05-17-2010, 07:23 AM
shadows=0 under the opengl section of conf file for aircraft shadows, not sure about clouds

Diablo310th
05-17-2010, 07:55 AM
yeah..that one I knew. For some reason tho last night when I checked in QMB even that was still giving me an aircraft shadow.

BillSwagger
05-17-2010, 08:50 AM
You can mess with the lighting settings in the options menu.

I think you have to use low light to actually get rid of the shadow all together.

Bill

Diablo310th
05-17-2010, 08:54 AM
thanks Bill. I'll try that when i get home

SDTucker
05-17-2010, 11:31 AM
I think effects=0 will kill the cloud shadows.