PDA

View Full Version : merged pf+il2fb+aep



PACACE
04-29-2006, 01:37 PM
I got il2fb+aep now also and want to merge correctly. Do I do anything special when I install the programs or does it assign correctly? Currently I have FB+Aep installed and I will install PF tonight. Also I downloaded all the merged updates and patches and I noticed they are out of order, does this matter? What is the correct order for the merged video games?Thanks. Also I got a Visiontek ATI Radeon X1300 512M PCIE card and its a big improvement. Thanks.

RxMan
04-29-2006, 01:42 PM
Install FB
Install AEP
Install PF
Install patch pf_patch303m.exe (100MB)
Install patch pf_patch401m.exe (141MB)
Install patch pf_v402m.exe (31MB)
Install patch pf_patch403m.exe (155MB)
Install patch pf_patch404m.exe (21.8MB)

Rammjaeger
04-29-2006, 03:10 PM
Is it possible to install PF over stand-alone AEP 2.04?

FoolTrottel
04-29-2006, 03:41 PM
Is it possible to install PF over stand-alone AEP 2.04?

What's a stand-alone AEP 2.04?

'Stand-alone' is being used here for the single install of PF, w/o FB-AEP... so installing PF over AEP 2.04 is the way to get to PF merged!

And for PACACE: There's a mega patch out too:

this is a link to a 380MB megapatch .zip that brings up PF 3.00m (merged!) to 4.04m in one go! (ftp://ftp.ubi.com/de/pacificfighters/PFm_Megapatch.zip)

Note: This is not an official patch, but one created by 'just someone...' (being EJGr.Ost_Chamel, there's some info on that patch here (http://www.pacific-fighters.com/de/pacific_updates.php), but it's in the German language)

Troll2k
04-29-2006, 08:18 PM
There is no Aep standalone.It will not run by itself.It needs to be added to Forgotten Battles.

A merged install has to have ALL 3 games.

PACACE
04-30-2006, 07:41 AM
OK, I did it. With FB and AEP installed already I put PF in and it had a merged install command, that made it real simple.

Rammjaeger
04-30-2006, 11:56 AM
I know that AEP has to be installed over FB and can be patched up to 2.04. What I'm curious about is whether it is possible to install PF over AEP 2.04?

jolulure
04-30-2006, 12:13 PM
I suppose yes, because with the 2.04 patch you updated the main file, which is then re-updated by PF... so.. it should go OK... anyway, there are professionals out there that will answer you in a matter of hours

Troll2k
04-30-2006, 12:20 PM
If you have 2.04 then you have the first two games and just put in the PF cd and click on the merge install.

Although it is not necessary to be patched to 2.04 to merge(pf does it for you)you can merge from there.

Rammjaeger
04-30-2006, 05:06 PM
OK, it workedhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.