PDA

View Full Version : apparent bug when having connected twojoysticks,usb and gameport



raaaid
05-10-2005, 10:08 AM
i have two joysticks connected to the pc usb for the stick gameport for the pedals

first problem is that the game in the joystick graph only shows the gameport joystick though the axes are correctly assigned

second and really bad is that when using this two joysticks the plane rolls to the left a lot so the only way to fly is to disconnect the gameport joystick and no using pedals
any help or is it a bug?

BigA21
05-10-2005, 07:48 PM
Raaaid,

I thought you had this already wrapped up in one of those other threads http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I have USB stick to USB hub and analog pedals to gameport as you do.

There is no bug about multiple controllers - other than that only ONE is displayed in the game controllers section.

Go over to Airwarfare and read this stick guide by (I think) Tully.

http://www.airwarfare.com/tech/sticks.htm

Pay special attention to the section concerning multiple controllers about 2/3 of the way down the page. It can be done.

Good Luck,

BigA

Art-J
05-11-2005, 03:07 AM
Plane yawning and rolling to the left all the time? Sounds like a split/unsplit axes trouble to me. Are these racing wheel pedals or dedicated flight sim pedals? If the first ones - make sure You DON'T have split axes enabled in controller settings. If You do, ech time You start the game, Your plane will fly with full-rudder-left applied.
It still sometimes happens to me, when I forget to change these settings after driving GPL http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif.

Capt.LoneRanger
05-11-2005, 03:26 AM
Art-J

Sounds reasonable.

I got Gameport stick and USB-HOTAS linked up together, too. In IL2 it works perfect. Only LOMAC is built for just one stick, so you get impulses from both devices for the same axis - that sux. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif