PDA

View Full Version : 4.09 doesn't work



GregGal
12-31-2007, 06:52 PM
I'e downloaded it, installed it, and now PF won't starthttp://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Alloy007P
12-31-2007, 07:13 PM
It's because you need IL2 1946, not PF.

SeaFireLIV
12-31-2007, 07:25 PM
http://forums.ubi.com/images/smilies/51.gif

GregGal
12-31-2007, 07:55 PM
Yes, I mean Il2 1946.

Taylortony
12-31-2007, 09:03 PM
Did you download and install 4.08 first? if not install 4.08 over the top of it then install 4.09 again over that AND NOT THE SERVER VERSION http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

You shouldn't need to reinstall the whole game, just the correct patches over the top again http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

PF_Coastie
12-31-2007, 09:18 PM
<span class="ev_code_RED">ALWAYS</span> Back-up your intstall OR create a copy of the game to install a patch, especially a BETA patch!

striker-85
01-01-2008, 11:32 AM
Originally posted by GregGal:
Yes, I mean Il2 1946.

www.mypsace.com/reflectedpunkrock (http://www.mypsace.com/reflectedpunkrock)
www.reflected.hu (http://www.reflected.hu)


I like the my<span class="ev_code_RED">ps</span>ace link you have, looks like some mighty fine porn http://forums.ubi.com/images/smilies/34.gif