PDA

View Full Version : PF+FB+AEP Host problems with direct cable connection



galacticnerd
08-21-2005, 11:44 AM
Hello,
I am running the out of the box version 3.00 PF+FB+AEP on a direct parrallel LPT port connection between two PCs. My host computer has windows XP and my guest PC has Windows 98SE. I am having problems with my host computer while playing. The two computers connect with no problems, and the guest computer works perfectly even though it is an older machine with Win98SE. However, the host computer is having problems while in the game. The sound begins to cut out and the game starts to lag causing me to lose control of the plane. I believe I have disabled the firewall and the automatic updates feature. My host computer is a Pentium 4, 3.20 GHz Nvidia Geforce 6800 with 1 GB Ram. I have tried turning on and off every adjustment in the setup menu with no luck. Even if I lower the grafics and sound all the way down, I still have the same problem. I have played several other games with this connection and was able to resolve any problems by setting the data transfer rate to zero. I do not see this feature in Pacific Fighters. I am not sure what to so. This is the best game that has ever been made, and I need to get this working. Can anyone offer any advice?
Thanks!!!!!

FoolTrottel
08-21-2005, 04:30 PM
Direct parallel LPT port connection?
Wow, haven't used/seen them for a long time!

What if you just put a NIC into that Windows 98SE PC? And use a cross cable between it and the host?

Wouldn't that be better?
(Not sure if it'll fix it, but it's more up-to-date... more like playing via a LAN)

On the other hand, you may try to change some settings on the parallel port on that host.
(Not sure what and how...) Is it sharing an IRQ?

Good Luck!

x6BL_Brando
08-21-2005, 04:38 PM
What if you just put a NIC into that Windows 98SE PC? And use a cross cable between it and the host?

Absolutely right. A NIC and a crossover cable will cost about 10 or 15 max.

galacticnerd
08-22-2005, 11:21 AM
Thanks guys for fast responses. I was able to solve the problem I was having with my host computer by setting the network option in Pacific fighters to 56k modem while still running the direct parallel connection. I don't know why it works, but it does. I think I will still follow your advice and install an NIC. I have been noticing that my host computer is a bit slower when I use the LPT port. Is there anything I can do to windows XP to increase the performance as the host? My LPT port connection rate is 4MB per second.
Thanks Again!!!