PDA

View Full Version : I have a patch problem here



Trollisboy
08-02-2005, 03:03 PM
I have installed patch 3.03/3.04, and now I can´t fly online, do I have to install 4.01m €" for merged (FB+AEP+PF) to go online?

I could fly online before did this.

MvH Anders "Trollis" Bernhardsson

SlickStick
08-02-2005, 03:06 PM
Originally posted by Trollisboy:
I have installed patch 3.03/3.04, and now I can´t fly online, do I have to install 4.01m €" for merged (FB+AEP+PF) to go online?

I could fly online before did this.

MvH Anders "Trollis" Bernhardsson

Your version MUST match the version being run on the server. So, YES, you would need to patch to V4.01m, if you are trying to join a V4.01m server. The hint will be the "Host uses a different version...bla, bla, bla" message that pops up when trying to join a different version server.

Most on HL at the moment are running V4.01m. There may be a few V3.04m stragglers, but they are few and far between.

Trollisboy
08-02-2005, 03:10 PM
Wow thanks for the fast answer.
I download it right away.

http://forums.ubi.com/images/smilies/25.gif http://forums.ubi.com/images/smilies/25.gif http://forums.ubi.com/images/smilies/25.gif

MvH Anders "Trollis" Bernhardsson

SlickStick
08-02-2005, 03:11 PM
Originally posted by Trollisboy:
Wow thanks for the fast answer.
I download it right away.

http://forums.ubi.com/images/smilies/25.gif http://forums.ubi.com/images/smilies/25.gif http://forums.ubi.com/images/smilies/25.gif

MvH Anders "Trollis" Bernhardsson

I was in the neighborhood. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Atomic_Marten
08-02-2005, 03:26 PM
Now this game can cause some serious addict problems.. don't say later that you haven't been warned. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif
Once when launched, in lot of cases it can be one way ticket http://forums.ubi.com/images/smilies/53.gif..

http://free-vk.t-com.hr/domagoj/smileys/UT_redemeer.gif