PDA

View Full Version : Weird graphics glitch in Myst V



CitizenOfDni
12-22-2005, 02:14 PM
Ever since I installed the Forceware 81.98 drivers for my Geforce 6600GT card, when I start the game, the pond inside the volcano shows some weird effects in the water with Dynamic Reflections turned on.

Depending on the angle, the reflection of the water is either rendered correctly or some kind of repeating pattern.

Forceware 78.01 is the last Nvidia driver that behaves OK here. Too bad, because the new 81.98 fixed a nasty water reflection bug that Forceware 78.01 has in Uru: Path of the Shell (in the Age of Er'cana).

Is this problem unique to the 6600GT or do I have to buy an ATI card now? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Mr Zebe D
12-23-2005, 03:19 AM
Try 77.77 for URU and Myst V.

Heimdall_G
12-23-2005, 09:15 AM
If you do try ForceWare 77.77, install the driver as detailed in Myst V: Installing Video Drivers With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/9071035163). However, before changing drivers:

1. Set these line items in your system BIOS (if the BIOS has them) as follows:
-- a. Assign IRQ to VGA - Enabled
-- b. VGA palette snooping - Disabled
-- c. PCI Latency Timer - 128
-- d. Video BIOS Shadowing - Disabled
-- e. Video RAM Shadowing - Disabled
-- f. USWC Options - Disabled
-- g. PnP O/S Installed - Enabled
-- h. Video BIOS Cacheable - Disabled
-- i. Video RAM Cacheable - Disabled
-- j. AGP Graphics Aperture - 128 MB (or the next lowest available if 128 MB isn't an option)
-- k. AGP Fast Write - Disabled

2. Adjust EoA's video settings for your Geforce 6600GT:
-- a. Right-click on a blank area of the Desktop, then:
----- 1. Click on Properties in the resulting drop-down menu.
----- 2. Click on Settings > Advanced > <NVIDIA card name>.
----- 3. You should now be looking at the NVIDIA management menu. Click on Performance & Quality Settings and under Global driver settings, View: the Advanced settings.
----- 4. Mostly, you want to set Application controlled as the defaults, and initially more things 'off' than 'on'. In particular turn off Vertical Sync if it's initially set to Application-controlled, and minimize or turn off Antialiasing and Anisotropic Filtering.
----- 5. If you change any settings, don't forget to click on Apply. Then click on OK > OK to exit to the Desktop.
-- b. Adjust EoA's video settings.
----- 1. Start EoA and click on OPTIONS and then on VIDEO options, if that's not what you're looking at.
----- 2. Click on Reset to Defaults, and write down where all of the sliders are positioned and which boxes are checked/unchecked.
----- 3. Set Video Resolution at 800x600, and uncheck the Recommended Only, Shadows, and Dynamic Reflections boxes.
----- 4. Set the Video Quality, Texture Quality, Antialiasing, and Anisotropic Filtering sliders all the way to the left (minimum settings).
----- 5. Click on Ok, then quit and restart the game.
----- 6. You may like the video with these settings, but if not, go back to the VIDEO options menu.
----- 7. Move the Video Quality slider to halfway between the left-most and middle tick marks.
----- 8. Click on Ok, then quit and restart the game.
----- 9. If you still don't like the video, go back to the VIDEO options menu.
---- 10. Move the Texture Quality slider to halfway between the left-most and middle tick marks.
---- 11. Click on Ok, then quit and restart the game.
---- 12. Repeat this procedure until Video Quality and Texture Quality are back to their default settings. If you get something flaky while you're doing this, go back to the previous setting of whatever you changed last.
---- 13. When you've got Video Quality and Texture Quality back to their default settings, use the same procedure to reset the Antialiasing and Anisotropic Filtering sliders.
---- 14. Finally, recheck the Shadows and Dynamic Reflections boxes, in that order, and quitting/restarting in between changes.