PDA

View Full Version : AA gunners not firing on my new IX boat! bug?



Liddabit
03-16-2007, 09:34 PM
So I took the advice and started in 43 with an IX boat, I hope I didn't miss anything exciting in 42.

Anyway, my boat has 3 aa guns on it , muahaha?, and I got attacked by some planes and I told them to fire at will.. but only on opened fire. Is this a bug? Is there anyway to get them to shoot at the same time? Because that plane sunk me on the first pass :P

Da11en47
03-16-2007, 09:51 PM
What kind of AA guns were they?

tuddley3
03-16-2007, 10:10 PM
I am only taking a guess here. Because you started them in '43, your Flack crew is inexperienced. Also, I must ask, did you have your Watch Officer tell your crew to fire at Short/Med/Long Range ?

If I remember correctly, you have GWX installed. Air Attacks are very intense, and they use missiles in GWX. Too bad they did not make missile launchers on the U-boats an option.

Liddabit
03-16-2007, 11:07 PM
This is my first time with a boat with more than 1 AA gun. I had it fully manned and gave the fire at will long range order. I wanted to get them as far out as I could because I am afraid of the 43 planes, but still looking shooting them down :P

Only the really really big gun with the 4 barrels fired . The others didn't even move to face the planes they just staired out the rear.

It was the standard AA Guns on the IXD 2 light flak and the heavy 4 barreled flak gun.

Crosseye76
03-17-2007, 12:41 AM
Make sure your Watch officer is "Flak" qualified, and at least one of your Petty officers also. If the Green bar for the Flak guns is not full, they all will not fire even if all the Flak crew slots are occupied.

GoldenEagle8
03-17-2007, 03:17 AM
Also, I learned that the more qualified they are, the more they will do on thier own, if they don't do anything, try going into Binocular view and pressing space bar on one of the planes, they should go after it then. Or there is a bug where the flak gunners will "be asleep" the only way I remeber how to fix it is to go to each flak gun that is not working, and to the brige again, in the order gun, bridge, gun, bridge. I think thats how you fix it.

Liddabit
03-17-2007, 03:31 AM
Woo hoo swapping through all the flak guns reactivated all of them http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif Thanks Goldeneagle http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

GoldenEagle8
03-17-2007, 03:43 AM
You're Welcome http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif , I had the same problem once. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

wm4668
03-17-2007, 06:12 AM
It's worth checking the "Effectiveness Bar" for the station being manned. If the crew are all green or unqualified, and the WO is not on the Tower, both the Deck Gunners and the Flak Gunners will sit there doing nothing regardless of proximity of target or default orders.

banzai_billy
03-17-2007, 09:51 AM
also, you want to open fire at short or medium range, because thats when THEY open fire.
and your a helluva of alot more likely to hit them, and if your burn your magazine while they're closing your f#!@ed

wikingsh2006
03-17-2007, 12:04 PM
I had started a career in 43 with a IXD2. It was great. Shot down about 20+ planes. Only downside, I went through most of my ammo and had to start diving after the inital attack or just before. They finally got me though. All hands lost....... What a blast it was though. I had never seen so many dang airplanes. I was impressed by how well the inexperienced crew did. It was almost like they had done it before.