PDA

View Full Version : Betty does not install correctly.



Mortis_Angelis
07-05-2005, 10:24 AM
I am having issues with the 4.01m patch. The Betty will not load correctly.

When loading a quick mission, I get the following error:

INTERNAL ERROR HierMeshObj Can't load HIM3DO/Plane/G4M1-11(ja)/hier.him"

In addition, when viewing the aircraft in the "View Objects>Aircraft" menu. The screen is blank.

I have started with a fresh install twice and re-downloaded the 4.01m patch as well. No change. Is there a way to manually install the files? Any other input would be useful.

I have had the issue in both Windows XP Home SP1 and Windows 2000 SP4.

------------------
System Information
------------------
Time of this report: 7/5/2005, 12:16:34
Machine name: MORTIS-ANGELIS
Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 4
Language: English (Regional Setting: English)
System Manufacturer: MEDIONPC
System Model: AWRDACPI
BIOS: Phoenix-Award BIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 2.40GHz, ~2.4GHz
Memory: 512MB RAM
Page File: 149MB used, 1095MB available
Windows Dir: D:\WINNT
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: /PackageInstall
DxDiag Version: 5.03.0001.0904 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6600 GT
Manufacturer: NVIDIA
Chip type: GeForce 6600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_00F1&SUBSYS_00000000&REV_A2
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.7184 (English)

-------------
Sound Devices
-------------
Description: Realtek AC97 Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1039&DEV_7012&SUBSYS_70101462&REV_A0
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ALCXWDM.SYS
Driver Version: 5.10.0000.5190 (English)

Ugly_Kid
07-05-2005, 11:36 AM
I had the same problem. You're missing some of the intermediate patches maybe 3.01 or something which contained externals for Betty. You can apply the patches again and it should be ok then (you don't have to reinstall completely).

Try first:
Patch from 3.0 to 3.03 (for merged install FB+AEP+PF)
http://patches.ubi.com/pacific_fighters/pf_303m.exe
Then to play it safe:
Patch from 3.03 to 3.04
http://patches.ubi.com/pacific_fighters/pf_v303m_to_v304m.exe
And finally the patch 4.01m

(or if you have the PF only then the patches without the m) That should solve it

arrow80
07-05-2005, 02:46 PM
Mortis_Angelis: You know, there is a file called read_me and it doesn't have its name just for fun, but actually to read it before installing.

The 4.01 patch installs only over 3.03 or 3.04 (PF stand alone).

The 4.01m patch installs only over 3.03m or 3.04m (FB+AEP+PF merged)

And that is the magical solution of your missing betty problemhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif And you don't have to install 3.04, if you have installed 3.03

Mortis_Angelis
07-05-2005, 03:40 PM
Originally posted by Arrow80:
Mortis_Angelis: You know, there is a file called read_me and it doesn't have its name just for fun, but actually to read it before installing.

The 4.01 patch installs only over 3.03 or 3.04 (PF stand alone).

The 4.01m patch installs only over 3.03m or 3.04m (FB+AEP+PF merged)

And that is the magical solution of your missing betty problemhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif And you don't have to install 3.04, if you have installed 3.03

Actually, I am very familiar with Read Me files. I never installed the 3.04 patch. I went straight from 3.03m to 4.01m.

Mortis_Angelis
07-05-2005, 11:23 PM
Originally posted by Ugly_Kid:
I had the same problem. You're missing some of the intermediate patches maybe 3.01 or something which contained externals for Betty. You can apply the patches again and it should be ok then (you don't have to reinstall completely).

Try first:
Patch from 3.0 to 3.03 (for merged install FB+AEP+PF)
http://patches.ubi.com/pacific_fighters/pf_303m.exe
Then to play it safe:
Patch from 3.03 to 3.04
http://patches.ubi.com/pacific_fighters/pf_v303m_to_v304m.exe
And finally the patch 4.01m

(or if you have the PF only then the patches without the m) That should solve it

That was it. I was using the 3.01m to 3.03m patch instead of the straight 3.03m patch. Thanks.

MS_Siwarrior
07-12-2005, 05:50 AM
You installed a Betty ? http://forums.ubi.com/images/smilies/53.gif http://forums.ubi.com/images/smilies/88.gif