PDA

View Full Version : playing on 4.05 servers with sturmovik 46



ruben1789
01-23-2007, 08:12 AM
Hi, I've sturmovik 46 but I can only play on 4.07 servers, is it possible to play on the other servers (4.05,4.04) as well?

ruben1789
01-23-2007, 08:12 AM
Hi, I've sturmovik 46 but I can only play on 4.07 servers, is it possible to play on the other servers (4.05,4.04) as well?

NekoReaperman
01-23-2007, 08:23 AM
No

Klemm.co
01-23-2007, 10:29 AM
Yes. Click on this link here:http://www.simulation-france-magazine.com/download.php?op=mydown&did=1032
and download this great french program. And oh yes- its in french, but if you follow common sense you will get through the installation rather quick.
It will create three links on your desktop, you click the appropriate link for the version you want and then start the game over the normal shortcut.

Bearcat99
01-23-2007, 03:14 PM
Keep in mind that once you download the patch it will change your 4.07 to a 4.071 installation. That is a great utility... and it completely blows the whole dividing the community drama out of the water.

ruben1789
01-24-2007, 01:53 AM
Thnx for the program it works great!

Klemm.co
01-24-2007, 06:27 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by ruben1789:
Thnx for the program </div></BLOCKQUOTE>
Your welcome! http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">it works great! </div></BLOCKQUOTE>
I know. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif