PDA

View Full Version : Problem with Installing patch 2.01 for Il-2:FB with ace EP.



Thanatos833
09-24-2006, 10:34 PM
Whenever I click on it to install it I get the message that "F:\Il-2\patchil_2aep_201.exe is not a valid Win32 application.

This seems like the correct path for installation, that's where my game is located.

Does anyone have any ideas on how to solve this?

Thanks in advance. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

P.S: I currently have version 2.0.

Skycat_2
09-24-2006, 11:07 PM
You could try creating a dummy folder on your desktop and unloading the patch contents into it. Then manually transfer the contents of your dummy folder into your "UbiSoft\IL-2 Sturmovik Forgotten Battles" game folder.

Is there a chance that your patch download got corrupted so is not working? Is F: the drive you have your game on?