PDA

View Full Version : New to Silent Hunter on line.



vivgraham
01-07-2007, 03:54 PM
Have got SH3 and GWX expansion. Am totally hooked but when try and join game online, I get the message 'synchronising' and the sub comes up and appears to load and then get 'a long time ago' (for about 3 or 4 minutes) and then SH gives the message 'encountered a problem and will have to close!. Have checked my PC spec and appear to be above the recommended requs any ideas? Managed about 5 minutes of a game 2 nights ago when it crashed and the bug has bitten. signed 'frustrated'.

tuddley3
01-07-2007, 10:04 PM
Make sure you and all the other players are using the same Supermod. For example, if you have GWX with the Dec 23rd Patch installed, everyone else must also.

If you host a game, make sure to mention the in the game title, so others know that you are using those mods, or they will get CTD.<div class="ev_tpc_signature">

http://i101.photobucket.com/albums/m65/tuddley3/SH3%20Sigs/SubsimForumSigGWXUBWA.jpg
Proud Member Of The Kreigsmarine 4th Flotilla (http://4thflotilla.proboards49.com/index.cgi) LuS Strelow's Personnel File (http://www.geocities.com/cowboy_todd68/temporarypreviewfile.html?1168682938890/Strelow.html?1168517823046)
Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)
VikingGrandad's JSGME Instructions (http://forums.ubi.com/eve/forums/a/tpc/f/9091085392/m/3461029123)
Tuddley's FileFront Page (http://hosted.filefront.com/Tuddley3) - Includes Randomization Pack with Intro Screens & Pinup Girls ! ! !

vivgraham
01-08-2007, 11:43 AM
Thanks......just off to find the patch!!!!!

ottoramsaig
01-09-2007, 07:39 AM
Originally posted by vivgraham:
Have got SH3 and GWX expansion. Am totally hooked but when try and join game online, I get the message 'synchronising' and the sub comes up and appears to load and then get 'a long time ago' (for about 3 or 4 minutes) and then SH gives the message 'encountered a problem and will have to close!. Have checked my PC spec and appear to be above the recommended requs any ideas? Managed about 5 minutes of a game 2 nights ago when it crashed and the bug has bitten. signed 'frustrated'. I just dealt with this same issue this morning. I wasn't however trying to join on on line game. This is what I had to do to fix it. Copy your careers to a desk top folder and all your MODS to individual MOD folders. Ensure you copy your GWX to its own folder and place it on your desk top also. Remove all SH3III files to include the careers files from my documents....totally clean it! Re-Install the game eithier from CD or download...go to Silent Hunter III and download the 1.4b patch. Remember what I said about a clean copy, I have noticed that any exsiting files of SH3 will confuse your patch you may find it telling you that it could not regognise your version. Once loaded you can open your GWX folder and load it. What nice is that now with newly created MODS folders you can copy them into the JSGME tool. Bottom Line: My problem was a corupted career file. I found this were tooling around and switching careers.