PDA

View Full Version : Battle over Europe and IL-2 1946 compatible?



Tomas_W
02-24-2011, 07:35 AM
Can i install the "Battle over Europe" expansion on a IL-2 1946 installation?

DD_crash
02-24-2011, 08:29 AM
Yes but you need to use enjoyrs mission generator patch m4today (http://mission4today.com/index.php?name=Downloads&file=search)

thefruitbat
02-24-2011, 09:02 AM
alternatively, what i did was when installing it on '46 was, when it asked for the ace expansions disk, i just put that in, and it installed fine.

of course, can only do this if you have ace expansions from way back when....

Tomas_W
02-24-2011, 02:52 PM
Battle over Europe worked just fine installed over IL-2 1946 v4.10.1m But i tried installing the RAF campaign patch for Battle over Europe but it says it's unable to locate a valid installation of Aces expansion pack, which i believe is included in IL-2 1946. Where do i go from here?

Also, i recall there was a download that made the BoE dynamic campaigns a bit more lively, with more truck convoys, more tanks, more trains, generally more ground activity but i can't remember it's name. Anyone know?

Edit; Perhaps it was a download that made all DGen generated campaigns more lively?