PDA

View Full Version : hallalula!!! but one snag....



johnny333
02-10-2005, 08:37 AM
at last!!! ive bought a new dvd rom,a NEC ND-3520A and the game loads fine. problem is i started playing it and after i matched the frequency level on the machine that blew up and the father started telling me what i had to do next it crashed and went straight to the desktop.its done that twice now. why is that? i havnt upgraded any firmware yet or patches, if thats whats needed could someone let me know where to find it please? if not why is it happening? thankyou

johnny333
02-10-2005, 08:37 AM
at last!!! ive bought a new dvd rom,a NEC ND-3520A and the game loads fine. problem is i started playing it and after i matched the frequency level on the machine that blew up and the father started telling me what i had to do next it crashed and went straight to the desktop.its done that twice now. why is that? i havnt upgraded any firmware yet or patches, if thats whats needed could someone let me know where to find it please? if not why is it happening? thankyou

johnny333
02-10-2005, 08:38 AM
by the way it is a 16x dvd r/rw but i guess you computer whizzes knew that

johnny333
02-10-2005, 09:01 AM
hi, just been to the firmware page but couldnt find my particular model, a site with my model and instructions on how to download firmware and install it would be great unless of course wot is happening isnt anything to do with firmware. maybe a game patch will do it?

johnny333
02-10-2005, 09:04 AM
hello again, just been on the firmware page and it says no upgrades availiable so that rules that out. any ideas?

Caliopy
02-10-2005, 09:12 AM
Have you run the auto updater yet? It's in your Myst IV folder and will update your game with the latest patches. I don't know if that's why you are crashing or not, but you should get the patches. Good luck http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

johnny333
02-10-2005, 01:29 PM
hi thanks for the reply but downloaded the patch but it crashed at the beginning again!any ideas?

Caliopy
02-10-2005, 02:24 PM
I am not sure why your game is crashing, but I know I had problems that were solved by going in my device manager and disabling old devices. One example is I had replaced my old monitor a few months ago with a new one, but device management had both enabled and that was preventing me from launching the game. So I disabled the old monitor and was able to finally play. I also installed the latest video drivers for my video card and reinstalled directx 9.0c. All I can suggest is to search in the forum for solutions that others offered for the same problem, or to go to Ubisoft's support page and ask them the question. They have been very quick about answering and offering suggestions.