PDA

View Full Version : HAS THIS EVER HAPPENED TO YOU?



Riptide_One
09-10-2006, 03:19 AM
After playing a mission I built, I returned to the mission builder to tweak a few things. I zoomed on the airport I was operating out of and moved the mouse cursor a few times. Then the game locked up. I waited for a few minutes and tried to reboot, but nothing a happened.

I left the computer for maybe 15 or 20 minutes. When I came back I found a dreaded blue screen message saying the the program was stopped when it got into a infinite loop. It identified "nv4_disp" as the offending driver. At the bottom it gave the following:"Stop: 0x000000EA (0x86900390, 0x86A1CAB8, 0xBA4DFCBC, 0x00000005)". I had to turn the computer off to make it work again.

Recently, I have started having intermittent problems with Pacific Fighters. The screen locks and the game crashs, but in those cases, the desktop returns.

Those problems began after I equipped the computer with a CH joystick, trottle and rudder pedals.

I using a Dell 9150 (9 months old) equipped with a GeForce Nvidia 7800 GTX. I recently cleaned out the computer and confirmed that all the fans are working, including the one on my video card.

Before the blue screen incident, someone told me that my 375 watt power source was insufficient since I added the CH components.

I would like to hear if anyone else has experienced any such problems and what they did about it.

Cheers

AFJ_rsm
09-10-2006, 07:39 AM
yeah same thing happened to me (stuck on infinite loop)

I did two things to solve my problem: change psu to a fatter one

Change the outlet I was plugging my computer in (it was faulty too)

VW-IceFire
09-10-2006, 07:43 AM
Sounds like you've pushed the PSU to its limit and its providing power that is not as stable as it should be.