PDA

View Full Version : Are you getting Lag/Stutters on 50+ player servers?



VFS-22_SPaRX
12-05-2004, 08:46 AM
If you are experiencing lag and stutters on 50+ players servers, please post your system and game details in this thread. We are trying to figure out how we can reduce these on the servers.

Please Post the following

CPU:
RAM:
Video Card:

IL2/PF Detail Setting:
(Low, Medium, High, Excellent, Perfect)

Game Resolution:

AA setting:

AF setting:

Approx Number of players where lag/stutters begins:

Ping to Server:

Thanks

SPaRX

VFS-22_SPaRX
12-05-2004, 08:46 AM
If you are experiencing lag and stutters on 50+ players servers, please post your system and game details in this thread. We are trying to figure out how we can reduce these on the servers.

Please Post the following

CPU:
RAM:
Video Card:

IL2/PF Detail Setting:
(Low, Medium, High, Excellent, Perfect)

Game Resolution:

AA setting:

AF setting:

Approx Number of players where lag/stutters begins:

Ping to Server:

Thanks

SPaRX

Zen--
12-05-2004, 10:11 AM
CPU: P4 2.4
RAM: 1024 PC2700
Video: Ti4600

Detail: Excellent
Resolution: 1280x960x32

AA: Off
AF: Off

Players: 15-50+
Ping: 10-30

You're Welcome

JG52Uther
12-05-2004, 10:13 AM
Well, i dont get any more lag than usual (spawn lag?)but here's my specs anyway :P4 2.66 Ghz processor,1024 PC2100 ram,9800Pro GFX card,play in Perfect.2 x AA, AF 'off' ping usually round about 140.thats with 50 players http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

HeinzBar
12-05-2004, 10:50 AM
S! Sparx,
I tend to experience more lag as the number of higher ping players enter the server. When I say higher ping, I mean those players w/ 150+.

CPU: AMD xp2100@ 1.9ghz
Ram: 768 OCZ pc2100
Video: ATI 9700

Detail: Excellent
Resolution: 1280x960x32

AA: 2x
AA: off

Players: 20-50
Ping: 50-55


Hope it helps.

HB

willyvic
12-05-2004, 03:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by VFS-22_SPaRX:
If you are experiencing lag and stutters on 50+ players servers, please post your system and game details in this thread. We are trying to figure out how we can reduce these on the servers.

Please Post the following

CPU:
RAM:
Video Card:

IL2/PF Detail Setting:
(Low, Medium, High, Excellent, Perfect)

Game Resolution:

AA setting:

AF setting:

Approx Number of players where lag/stutters begins:

Ping to Server:

Thanks

SPaRX <HR></BLOCKQUOTE>


CPU:3.06
RAM:1024
Video Card:Ti-4680P

IL2/PF Detail Setting: Excellent
(Low, Medium, High, Excellent, Perfect)

Game Resolution:1024x768x32
AA setting:2x

AF setting:OFF

Approx Number of players where lag/stutters begins:30-35

Ping to Server:85

OldMan____
12-05-2004, 04:23 PM
Atlhon Xp barton 3200
1 Gig DDR 400
GeForce FX 5900
A7n8X

DSL 300 kbps

detaisl... varies.. but never enough to get under 35 fps . Usually around 50-60 fps


I usually get 200 ms ping on War Clouds, but usually I get lots of sutters and lots of kick out (even never receiving any high ping warning)

It happens at any number abore +-30 but it does not seems to increase linearly with player numbers.


Whenever I change CNX setup to 56 K as requested... I am kicked out by " too much time idle"...

I am at disposal to perform tests if wanted.

LeadSpitter_
12-05-2004, 04:44 PM
p4 3.0
1 gig ddr 500
dsl 700k down 185k up
ge4 4200 ti

1024x768x32
no aa or af
settings on excellent

sound

16bit
22050
extentions off.

I notice if i run full sound i get timeouts. With the new patchs the extensions on I no get the echoing i use to get.

fps does not seem to be the issue it remains 40-90 here and at night the server has been full before with 50 player and stayed smooth for hours with np pauses at all.

Then this weekend during day the server seems to be getting really bad studders which seemed to happen with the text messages red enemy located in d12 for example and non stop cheating messages "lag" That and when alot of people joined at once.

Also at night when the server seemed to run really smooth for me a number of occasions the players pings were all under 100ms.

This weekend during the day more the half the users have 200-400ms ping, and the cheating lag messages were never ending for 2 hours straight. I know it was not me saying but basically everyone in the server even the low pingers.

I thought the server might have just needed a reboot but it could be caused from a number of things and usually runs really good for me with no pauses. perhaps its an issue with the players pings not the server itself thats the only the that seems to explain the difference in no pauses and massive pauses is player pings and ammount of people constantly joining.

MOH_SKID.
12-05-2004, 07:39 PM
Hi Sparx,

My system:
CPU: AMD64 3200+ (running @2.3Ghz)
RAM: 1024MB Extra Low Latency
Video Card: ATI 9800 Pro

IL2/PF Detail Setting: Blend of High and Excellent

Game Resolution: 1152

AA setting: 4x

AF setting: 4x

Approx Number of players where lag/stutters begins: ~50+

Ping to Server: usually 70-80ms

I was getting 1-3 second freezes. Then I got kicked out. Ping showed 400+ after that.

S~
Skid

RedDeth
12-05-2004, 11:58 PM
150 ping is not high. nor is it HIGHER.

GAU-8
12-06-2004, 12:27 AM
CPU:amd 2700
RAM:2 gig pc 3200
Video Card:geforce 5500 oc (bfg tech)

IL2/PF Detail Setting: all land detail, and clouds set to lowest, all aircraft related detail set to highest


Game Resolution:1200X1600

AA setting: off

AF setting: off

ping is almost always @22-26

doesnt get to be a concern how many are on. just how much action is going on nearby my F.O.V.

Fehler
12-06-2004, 01:26 AM
CPU: Athlon 2800+
RAM: 1052Mb PC2700
Board: Asus A7V8X
Vid: Ati 9800 Pro; Cat 4.10

Detail settings: All excellent

Game Res: 1024 x 768

AA: 4x
AF: 2x

Sound: Accelerator turned down one notch.
On-board 3D Max running at 32 - 44000 in game, extensions turned off or on depending on my mood. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Ping: 15-25 (I live a few miles from the physical server, but it also depends on weather my son and my neice are hogging up my freaking bandwidth with their web cams and junk! Grrr...)

I dont get many stutters, but the ones I do get are usually caused by FBDeamon text when/if a lot of things are happening at the same time.

In all, I could probably turn a few things down a hair and get a little better performance, but I really hate the jagged edges caused by game preferred AA. I could also increase my RAM which is what I intend to do in the near future. I run the PC2700 because my CPU is a 333MHz processor as well. I also run a little program called Cacheman and noticed that I really only have 750Mb of available RAM when Teamspeak, Hyperlobby, and my joystick are running. I think a little RAM would help me out a touch.

Greenwidth
12-06-2004, 03:04 AM
CPU: XP1800
RAM: 1Gb
Video Card: GF4 Ti4200

IL2/PF Detail Setting: Medium
(Low, Medium, High, Excellent, Perfect)

Game Resolution: 1280x960

AA setting: Off

AF setting: Off

Approx Number of players where lag/stutters begins: 40

Ping to Server: c.120

OldMan____
12-06-2004, 03:14 AM
Noticed something else... If I fire a long burst.. my ping increases to 260... and I am kicked. The ping returns to 200 just afetr the burst ended its life.

TgD Thunderbolt56
12-06-2004, 07:37 AM
I've flown WC a few times lately and twice there was a wait to get on so I'd say there were 48-50 players on the whole time. My experiences covered the entire spectrum though with my numbers remaining relatively the same.

I have a couple concerns though the main one being that it appears I have occassional inexplicable packet-loss. My pings are always good (&lt;100) yet I still get the ping warning. I rarely get ping-kicked although it did happen once despite a low ping.

Here are my numbers:

CPU: P4 3.4c
RAM: 1Gb pc 4400 Corsair TwinX
Video Card: MSI NX6800 Ultra

IL2/PF Detail Setting: Excellent (can run perfect at times)
(Low, Medium, High, Excellent, Perfect)

Game Resolution: 1024x768

AA setting: 4x

AF setting: 8x

Approx Number of players where lag/stutters begins: 40

Ping to Server: &lt;100

TB

[Gypsy]
12-06-2004, 07:53 AM
Lots of mini screen freezes.. stutters?
occasional (but rare) lag

DSL

CPU: 3.0ghz
RAM: 1 gig
Video Card: 9800 pro 128

IL2/PF Detail Setting: Perfect
(Low, Medium, High, Excellent, Perfect)


Game Resolution: 1280x960x32

AA setting: 2X

AF setting: Application preference

Approx Number of players where lag/stutters begins: 45+

Ping to Server: 65-70

WOLFMondo
12-06-2004, 07:57 AM
I've not percieved any real changes in freezes etc when a server is 20 or 50 players. It seems to get allot worse when allot of people leave and join the server regardless of size, could be a ram thing at my end.My ping is generally stable even to US servers.

CPU: P4 2.4B
RAM:768MB Corsair XMSLL DDR3200
Video Card:Radeon 9700 pro w/cat 4.10's

IL2/PF Detail Setting: Perfect (identicle to PF coasties guide)

Game Resolution:1152x864

AA setting: X2

AF setting: X2

Approx Number of players where lag/stutters begins:30+

Ping to Server:120-170 to warclouds (using 1.5mbit connetion)