PDA

View Full Version : AC Reveltions: Invisible Textures on PC



Mykemztr
12-05-2011, 07:24 AM
Hi, i have buy my Assassin's Creed Revelations from Pc today, the instalation and updates was ok but when i enter in the game i have Desmond invisible and i only see his eyes, and the same in multiplayer :S
any one can healp?i cant play like this and i just recive the game today :s

ratherx
12-05-2011, 10:04 AM
I have the same problem, its the floating hair and eyes glitch thats going viral around youtube.

I am on ATI graphics with AMD phenom processor. Is anyone else experiecing this with that hardware? Has anyone fixed it?

Assasins Creed Revelations gets the floating hair and eyes it always wanted... (http://www.gamefront.com/assassins-creed-revelations-glitch-floating-hair/)

Mykemztr
12-05-2011, 10:16 AM
i have DISCOVER THE FIX!!!!Go to graphics and put everything on low, all in 1 or low.the resolution can be the same that you have.then go back nd save the settings.the go again to graphics and put the graphics like you whant.Exit and save and DONE http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

spectatorx
12-05-2011, 10:50 AM
Probably you have antialiasing forced via driver. Go to amd vision control center or nvidia control panel and set antialiasing to "controlled by application".
This should help to you, don't have to set all options to lowest values what makes graphics look awful.

ratherx
12-05-2011, 10:53 AM
Ah I have managed to fix mine aswell... Turns out I needed Multi sampling enabled (It was off by default!) Changed this to x4 and BINGO. Hope this helps other people.

Mykemztr
12-05-2011, 11:01 AM
Wow i dint know that from AMD let me try.One thing no im kinda laggy runing and in the video sequence on story mode :S
But ill try that on AMD

Mykemztr
12-05-2011, 11:05 AM
I dint know that, let me put hat on ati alising and see.Thanks for healp http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Mykemztr
12-05-2011, 11:10 AM
Originally posted by spectatorx:
Probably u have antialiasing forced via driver. Go to amd vision control center or nvidia control panel and set antialiasing to controlled by application.
This should help to you, dont have to set all to lowest values what makes graphics look aweful.

Yhea it work!!Thanks, but my problem now its that when runing its kinda laggy, a litte bit but is :s

spectatorx
12-05-2011, 11:45 AM
If you are using intel core iX (i3, i5, or i7) cpu disable in bios hyperthreading. It causes issues in some games.