PDA

View Full Version : Want to fly again



Air_Hog
08-31-2006, 02:23 PM
I left the unfriendly skys of IL2 a few years back. Well, I've killed all the enemy on Call of Duty, destroyed all the tanks in Battlefield 2 now I want to get some stick time. When I left there was a problem raging about reproducing exack 3D replicas of WW2 planes, copyright infringement and such. What happened with that?

Mainly, before I dust off the old Microsoft Sidewinder Pro, what is the loading procedure? I have all three disks: basic IL2, BoB and PF.
Any other hints would be helpful. I fly single play only.

God, I can't believe my old handle still works to get onto this forum.

A.H.

FoolTrottel
08-31-2006, 02:33 PM
I have all three disks: basic IL2, BoB and PF.

Welcome back! http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif
All 3 disks? Not sure what you mean by 'basic IL2' and 'Bob'...

Do know the issues around CI, and it's resolved in to non-result regarding PF.... nothing's changed there...

There's been lots of patches to PF 3.0.... all the way upto 4.05m.... (4.0 being Beta for Sow-BoB Flight model... which is cool... I think)

Around here? Nothing's changed... still 'much adoo about nothing' http://forums.ubi.com/images/smilies/halo.gif

Look here to see where (patchwise) us all are currently... (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643?r=5581083643#5581083643)

Wait for others to comment on AI-development... http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

In the meantime, just go install whatever you got, hook up the MSFFB, and go fly!

Have Fun!

carguy_
08-31-2006, 02:36 PM
....and MK108 is still undermodelled. http://forums.ubi.com/images/smilies/59.gif

Divine-Wind
08-31-2006, 02:41 PM
BoB?!

WHERE THE **** DID YOU GET BoB?!

Air_Hog
08-31-2006, 03:34 PM
I guess I should have looked over my disks first. I have:
IL2 Forgotten Battles
IL2 Forgotten Battles Ace Expansion Pack
Battle over Europe
Pacific Fighters
Super Secret Beta Test version of BoB signed by Oleg himself. (Heeee, got you there. I really don't have this - darn!)

Anyway, what do I load?

A.H.

Divine-Wind
08-31-2006, 03:43 PM
Forgotten Battles, then Aces Expansion Pack, then Pacific Fighters. I don't have any expansion packs, so I can't help you concerning if/when to put it in.

FoolTrottel
08-31-2006, 03:50 PM
Boe can be put in anytime after AEP... but, look for a DGEN update somewhere...after merging with PF ... visit the BOE maker's website for more info... or use the Find funtion here...

Bearcat99
09-01-2006, 06:06 AM
Originally posted by FoolTrottel:
Boe can be put in anytime after AEP... but, look for a DGEN update somewhere...after merging with PF ... visit the BOE maker's website for more info... or use the Find funtion here...
Yeah.... and once you do that then go here (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643) to see the order of patch installation.

Xiolablu3
09-01-2006, 06:58 AM
Buy the Pe2 addon, its cool and you need it to get to 4.05m

Some 4.04m servers still around, but the best are 4.05m. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

ploughman
09-01-2006, 07:02 AM
What they said, I have a feeling the 3.04 AIs were the best if you're a single player like me. But sticking at 3.04 you lose lots of groovy planes.