PDA

View Full Version : crash since patch



savageone
12-21-2006, 07:38 PM
since installing the patch, when i choose multiplayer>online, i get the network box, after about 5/6 seconds, the screen freezes, another 5/6 seconds, crashes. i have rebooted since installing the patch, firmware is up to date, no changes on my machine since initial 1.01 patch that i was able to connect to the network. any ideas?<div class="ev_tpc_signature">

http://www.cwarclan.com/sigs/newrearshirtflatmini.jpg

savageone
12-21-2006, 07:38 PM
since installing the patch, when i choose multiplayer&gt;online, i get the network box, after about 5/6 seconds, the screen freezes, another 5/6 seconds, crashes. i have rebooted since installing the patch, firmware is up to date, no changes on my machine since initial 1.01 patch that i was able to connect to the network. any ideas?<div class="ev_tpc_signature">

http://www.cwarclan.com/sigs/newrearshirtflatmini.jpg

IKiIIswitchI
12-22-2006, 01:17 AM
ALSO crashing same way, JUST SINCE THE PATCH, was fine before

savageone
12-22-2006, 04:06 PM
is no one else getting this since 1.02? if not, i guess i must just be lucky. id appreciate any help or suggestions anyone may have, if not, i guess ill try a reinstall.<div class="ev_tpc_signature">

http://www.cwarclan.com/sigs/newrearshirtflatmini.jpg

savageone
12-23-2006, 08:17 AM
one of the guys in our clan gave this solution, and it worked for me, so killswitch, give it a go if you havent figured it out yet.

start a single player game, get killed, get back out to the main selection screen, choose multiplayer&gt;online. it connected for me. i had to reenter my login info, but it connected..<div class="ev_tpc_signature">

http://www.cwarclan.com/sigs/newrearshirtflatmini.jpg