View Full Version : farcry 64BIT COMPLETELY FRAGGED pls help

08-16-2006, 11:31 PM
ok system specs
amd athlon 4400 x2 2.2ghz
ati radeon 1900xt 512mb
1gb pc 3200 generic ram
xpress 3200 a8r32 mvp deluxe motherboard

everything is updated fully for 64bit. i have winxp pro 64bit.

directx 9c (august) installed.

sound (realtek onboard) installed via realtek main page.

all amd drivers/updates installed.

all mobo drivers/bios installed and updated.

6.7 catalyst installed- AA =off AF X16 Hd enabled

i run oblivion, condemned, fear, hl2 (and ep1), ao3, sims 2 all games on max (hehe oblivion is a bit sluggish but i dont care looks great!).

but when i run FARCRY..dear freeman i get this odd animation problem. the enemies tend to float around (not off of the ground) - but they make the "shooting" motion and freeze..float..they talk. it looks very wierd.

i cannot shoot my weapons at times.

i ran the game at XTREME (yes with an X) LOW END GRAPHICS- then i tried HIGH END- runs great on both...but those two problems do not go away.

i have farcry 64bit installed. i DID NOT install 1.3, 1.33,1.32 or any ofthat . it said only to install the 2 approx 500mb patch files..well one is a content file. so i did that in the stated order.

i tried running farcry with affinity set to cpu 0- this did nothing. i got a crash sometimes.

i did not overclock my system at all.

Now- direct x IS installed..its the august release files..9c - it specified it for the 64bit platform. so i was wondering if that could be the case..mabye just installed it anew would/might help.

also, im wondering mabye it is my ram 1gb pc 3200 generic (mabye but prob not).

oh yes i also have my vidcard with the 64bit spcified drivers from ati.com

best bet mabye try running it without any patches to isolate the problem. but so far this is very annoying. i played this game with my 9800pro and 2.0 2800 athlon without any problems such as this..now..this is garbage http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

thanks in advance all- game on-!!

08-17-2006, 10:38 PM
hey anybody from ubi or crytek that can help out with this problem?

08-18-2006, 10:22 AM
I would try applying the patches 1.3, 1.31 and 1.33.

Also there is an AMD fix for dual core processors that people report good results with.


08-19-2006, 10:47 PM
eyah i have the amd dual core- and the other patch by amd regarding 64 bit. i installed all of the patches, 1.3. 131 133 - now i just have to apply the 64bit mataerial again and see what happens. the last time i installed the 64bit stuff without the 32bit drivers for farcry. mabye that messed things up.

08-21-2006, 12:13 AM
has anyone played Farcry on a 64bit enviroment? anyoen run into this problem?