PDA

View Full Version : Got PF 1st and now bought Gold Pack-What patches?



rwheele
12-28-2004, 04:41 PM
Ok so I got PF's for christmas and installed the 3.03 patch. Today I picked up the gold pack and loaded it. What do I need to do to merge or whatever it is and what patch do i need to install to IL2/AEP etc?

Help

:newb:

thx
rw

rwheele
12-28-2004, 04:41 PM
Ok so I got PF's for christmas and installed the 3.03 patch. Today I picked up the gold pack and loaded it. What do I need to do to merge or whatever it is and what patch do i need to install to IL2/AEP etc?

Help

:newb:

thx
rw

T_O_A_D
12-28-2004, 04:51 PM
install

Il2 Forgotten battles

then install

AEP

then

PF in the merged option

then download and install the pf_3.03m.exe (http://patches.ubi.com/pacific_fighters/pf_303m.exe)

tsisqua
12-28-2004, 04:55 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by rwheele:
Ok so I got PF's for christmas and installed the 3.03 patch. Today I picked up the gold pack and loaded it. What do I need to do to merge or whatever it is and what patch do i need to install to IL2/AEP etc?

Help

:newb:

thx
rw <HR></BLOCKQUOTE>

Hi!
You can leave the PF install if you wish, so that you can play with others that only have PF Standalone.

Since you have installed the Gold Pack, all you have to do is pop the PF disc back in (for a merged install . . . highly recomended, since that is how most everyone online is running at the moment) and you should have the option of installing merged now.

DL the 3.03m patch that is 100 megs (sorry 'bout that), install, and you should be up-to-snuff, since the 3.03m seems to be an all inclusive patch. For being that size, it oughtta be! LOL

Good Luck Mate, and congrats on the purchase. You won't be sorry, but your family will sure miss you http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Tsisqua

rwheele
12-28-2004, 05:22 PM
install

Il2 Forgotten battles

then install

AEP

then

PF in the merged option

then download and install the pf_3.03m.exe

I KNEW you were gonna say that...

all you have to do is pop the PF disc back in (for a merged install . . . highly recomended, since that is how most everyone online is running at the moment)

I'll mess with that later. Gonna go play PF's right now

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thx a bunch (my bro is gonna have the same prob lol)

DarkCanuck420
12-29-2004, 12:08 AM
so what you guys are saying is that i dont need to get the fb patches and aep patches. just the PF patches???
that would be nice, since that is what i have done. yet i have found other patches out there for fb/aep and im not sure if i need them or not... http://forums.ubi.com/images/smilies/51.gif

F19_Orheim
12-29-2004, 04:57 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DarkCanuck420:
so what you guys are saying is that i dont need to get the fb patches and aep patches. just the PF patches???
that would be nice, since that is what i have done. yet i have found other patches out there for fb/aep and im not sure if i need them or not... http://forums.ubi.com/images/smilies/51.gif <HR></BLOCKQUOTE>

simply put: no http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

F19_Orheim
12-29-2004, 05:00 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by F19_Orheim:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DarkCanuck420:
so what you guys are saying is that i dont need to get the fb patches and aep patches. just the PF patches???
that would be nice, since that is what i have done. yet i have found other patches out there for fb/aep and im not sure if i need them or not... http://forums.ubi.com/images/smilies/51.gif <HR></BLOCKQUOTE>

simply put: no http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif <HR></BLOCKQUOTE> and forget the plural form of patch... only ONE patch

pf_303m.exe installs over version 3.0 for Stand Alone PF
pf_303m.exe installs over version 3.0 merged install

Capt._Tenneal
12-29-2004, 07:57 AM
No patches needed except for the last one (3.03).

Installing Forgotten Battles (FB) gives you version 1.00

Installing Ace Expansion Pack (AEP) brings it up to version 2.00

Installing Pacific Fighters (PF) brings it to version 3.00

Installing the latest patch brings you up to version 3.03.

Easy as pie ! http://forums.ubi.com/images/smilies/25.gif

DarkCanuck420
12-29-2004, 12:16 PM
mmmmmm pie, i like pie. i actually had pie for breakfast. it was sugar pie. that was not the best idea ive had. thanks for the clarification guys.
================================================

rwheele
12-30-2004, 08:40 PM
Ok I appreciate the help. Threw the PF fighters disc back in and did the PF+IL2+ACE + 3.03m patch. Works slick. Two seperate installs.

Preciate it a bunch. Waiting to be shot down now...

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif