PDA

View Full Version : graphics



joeyspam
08-10-2007, 01:51 PM
its been a while since i've played this game but i'm back w/ a new rig

2x Xeon 3.6
7800gtx
Sound blaster audigy 2 zs
2 gb ram
74g wd raptor 10k rpm sata

The game basically looks like $hit and despite getting everything to max setting and using water 4 it just looks like ****, any help?

joeyspam
08-10-2007, 01:51 PM
its been a while since i've played this game but i'm back w/ a new rig

2x Xeon 3.6
7800gtx
Sound blaster audigy 2 zs
2 gb ram
74g wd raptor 10k rpm sata

The game basically looks like $hit and despite getting everything to max setting and using water 4 it just looks like ****, any help?

VMF-214_HaVoK
08-10-2007, 02:05 PM
Post some screens of what you see. Use fraps its easy with no conversion.

joeyspam
08-10-2007, 02:12 PM
http://igilounge.net:8080/Clipboard01.jpg
i had a friggin radeon 9800 before this and it looked better i must be doing something wrong, here is also my conf.ini
http://igilounge.net:8080/conf.ini

buzzsaw1939
08-10-2007, 02:21 PM
maybe it's your monitor.... it looks pretty good to me. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

ploughman
08-10-2007, 02:21 PM
Why is there a black hemispherical line on the sea near the bottom of your shot?

joeyspam
08-10-2007, 02:22 PM
i don't know why that there im just gonna uninstall thanks

dbillo
08-10-2007, 02:38 PM
The black arc is a bug with Water=3 or 4 and nvidia. No need to reinstall. Try different drivers to get rid of it, or use Water=2.

I'm with buzzsaw...looks fine to me (except for arc)...like typical nVidia. The default "high noon, no clouds" always looks like ****. Try late afternoon and good or hazy weather.

Irish_Rogues
08-10-2007, 03:00 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by joeyspam:
i don't know why that there im just gonna uninstall thanks </div></BLOCKQUOTE>

Good Idea! http://forums.ubi.com/images/smilies/25.gif

stalkervision
08-10-2007, 03:09 PM
looks the same as it always looks to me.. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

stansdds
08-12-2007, 05:06 AM
The dreaded black arc, a feature of Nvidia drivers from 85.xx upward until 96.89. Drivers 96.89 and higher do not have this issue. Nvidia's recently released 94.24 does, even though this was a recent release, it evidently uses old driver code. I'm up to 162.50 and this is a pretty good driver, but many prefer 96.89 or 97.92.

XyZspineZyX
08-12-2007, 07:07 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by joeyspam:
http://igilounge.net:8080/Clipboard01.jpg
i had a friggin radeon 9800 before this and it looked better i must be doing something wrong, here is also my conf.ini
http://igilounge.net:8080/conf.ini </div></BLOCKQUOTE>

Holy hopping christ

Could you find a pic that shows LESS of the graphics, or maybe show the plane even FARTHER away?? http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://img.photobucket.com/albums/v441/Chuck_Older/special_ed_a3.jpg

MrMojok
08-12-2007, 07:16 AM
I don't get the black circles with the 91.31 driver.

stansdds
08-13-2007, 04:05 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MrMojok:
I don't get the black circles with the 91.31 driver. </div></BLOCKQUOTE>
Try water=3 or 4, that's where it occurs.

Capt.LoneRanger
08-13-2007, 05:24 AM
Coming from ATI to nVidia always was a big plus in frames per second and a big minus in image quality. The screenshot shows pretty good what a 7xxx does to textures and details in the distance.

Most of us got used to that, though.

If you want to get better image quality, you should get an 8800GTS. The step up in image quality from my 7800GT is remarkable.

NeuralTech
08-13-2007, 07:14 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by dbillo:
The black arc is a bug with Water=3 or 4 and nvidia. No need to reinstall. Try different drivers to get rid of it, or use Water=2.

I'm with buzzsaw...looks fine to me (except for arc)...like typical nVidia. The default "high noon, no clouds" always looks like ****. Try late afternoon and good or hazy weather. </div></BLOCKQUOTE>

I have been trying to find out if this affects the 8800 as well.... does it????

I'd hate to build a monster machine only to find out that I can't use the Water=4 : (


My cousin has a 7800 as well, and he gets the ring. I get the ring on my 68.... does this happen on the 8800, guys???

thks,


Chr*s

NeuralTech
08-13-2007, 07:15 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MrMojok:
I don't get the black circles with the 91.31 driver. </div></BLOCKQUOTE>

oops, I could have kept reading.... looks like a stable driver for the 88 no?

NeuralTech
08-13-2007, 07:16 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by stansdds:
The dreaded black arc, a feature of Nvidia drivers from 85.xx upward until 96.89. Drivers 96.89 and higher do not have this issue. Nvidia's recently released 94.24 does, even though this was a recent release, it evidently uses old driver code. I'm up to 162.50 and this is a pretty good driver, but many prefer 96.89 or 97.92. </div></BLOCKQUOTE>

please disregard my previous two posts



Good Monday everyone : )

(doh!)

deepo_HP
08-13-2007, 11:01 AM
has anyone tried to get rid of the 'black rings' by changing the moire-settings with his monitor-interface? which could be, of course, resolution-dependant.