PDA

View Full Version : PLEASSE HELP!



ardashir1988
07-03-2006, 04:56 PM
I am a huge IL-2 fan, i had IL-2 FB and the ACE pack but sold them last year, however i decided to download FB 1.22 off gamespot direct2drive which of course means no cd is necessary, just an activation code. Then I purchased a copy of the ACE expansion pack i found cheap off eb games, however, they both install fine, but the ace expansion pack will not start!
please help me out, im running a great rig here
so i doubt compatibility is the issue.
what should i do?
thanks so much

ardashir1988
07-03-2006, 04:56 PM
I am a huge IL-2 fan, i had IL-2 FB and the ACE pack but sold them last year, however i decided to download FB 1.22 off gamespot direct2drive which of course means no cd is necessary, just an activation code. Then I purchased a copy of the ACE expansion pack i found cheap off eb games, however, they both install fine, but the ace expansion pack will not start!
please help me out, im running a great rig here
so i doubt compatibility is the issue.
what should i do?
thanks so much

dbillo
07-03-2006, 05:16 PM
There are some issues with D2D downloaded games with regard to merging with Pacific Fighters, but I've not heard of incompatibility with AEP, but it's possible that is the problem.

AEP is essentially a patch of FB 1.22, i.e. it installs overtop of FB, so it should run the same way it did before, except you have new maps and planes. Are you sure they installed to the same location? Have you tried running it with the AEP disk in the drive?

Taylortony
07-03-2006, 05:34 PM
Unfortunately the downloaded version is NOT upgradable............ or so I am told.

If the site does not say that, ask for your money back as it is unacceptable, it should tell you that. Then sell your copy of AEP as it is like rocking horse shhhhhht to find so you should get a good price for it, and buy the DVD which has FB AEP and Pacific Fighters up to patch 4.04 all on one DVD, then you will be missing 4.05 (which is a purchase download) and is upgradable with the last two possible patches we will see. Not all online servers run 4.05 so you will be ok http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

The DVD is about 15 now UK wise for ALL OF THEM ON DVD, a couple of folks stateside import it as it was not released there..

This is what you want

see


http://www.play.com/Games/PC/4-/866127/IL2_Complete_Edi...ighters/Product.html (http://www.play.com/Games/PC/4-/866127/IL2_Complete_Edition_IL2_Sturmovik_Forgotten_Battl es_+_Ace_Expasion_Pack_+_Pacific_Fighters/Product.html)

ardashir1988
07-03-2006, 05:59 PM
well ive installed the dled fb, and the aces pack , and now the pf+fb+ace, and patched it to 4.04m.
thing is, it only starts via teh IL-2 FB icon, clicking any of the other icons in the starting kit doesnt make anything happen. Its patched perfectly alright though.
However, i also dled the Pe-2 addon, and installing that made nothing work.
any advice?

dbillo
07-03-2006, 06:27 PM
Well, there was someone else who got a D2D download to merge and patch, so I guess it's possible!

So you had a merged and patched FB+AEP+PF 4.04 that worked? Did you buy the PF with CDs or D2D?

In any case, the Pe-2 add-on has its own issues. You'd best peruse these threads here:

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/3531068734

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

then place a post in the Community Help forum.