PDA

View Full Version : What do I need?



In_Hoc1
02-06-2011, 02:10 PM
Been a long time. What do I need to install to get doing again?

JV44Brendel

AndyJWest
02-07-2011, 09:14 AM
Welcome back. If by 'it', you mean IL-2, You'll want the latest version: IL-2 Sturmovik 1946, either via download, or (usually preferred) on DVD. You will then need to patch it. The DVD is version 4.07, downloads may be already patched to later versions: 4.08, 4.09m and the recently-released 4.10. Each patch needs to be applied in turn: see here for sources, further details etc: Bearcat's "Nugget's Guide" (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9121094645)

One other thing. If you are using Vista or Windows 7, don't install IL-2 in the default 'program files' folder - this can cause problems.