PDA

View Full Version : FB 1.0 unstable?



XyZspineZyX
07-21-2003, 12:16 PM
Sorry if this has been discussed somewhere else - I'm on a dial-up modem connection at present and searching for this stuff takes ages (the server seems real slow too!)

My rig: PIII 933 MHz, Win98SE with all patches, DirectX9, Gainward Geforce4 Ti4200 128MB with latest nVidia drivers, and 512 MB of RAM. Aureal Vortex2 sound card. Il-2 FB runs fine and smooth (at least offline) with all visual detail at max.

BUT: I have stability problems with FB, and I keep losing some individual sounds the longer my session is. It seems that the game will freeze about once per hour or so (either the screen turns into white with tiny yellow or blue squares, or then the view just freezes with sound looping endlessly). The more aircraft are present in the sortie, the more frequent the freezes seem to be. The original Il-2 with patches was much more stable than this!

I'm playing a Finnish Brewster campaign (I haven't even tried any of the other maps). Is the Finnish map so big that even 512MB of RAM is inadequate?.. I could upgrade to 768MB, if that would be enough? /i/smilies/16x16_smiley-happy.gif

Instead of inadequate memory, could the disappearing sounds (esp. engine) problem be related to having a Aureal Vortex2 sound card which is slightly out of date (DX7 compatible I think?) I have tried all kinds of sound settings to no avail - if anyone has found a solution please tell me too. I seem to remember that the original Il-2 had direct support for several audio cards including Aureal, whereas FB only offers me "DirectX".

Or are these both known issues that will be fixed in the patch?

JG77_Luny

XyZspineZyX
07-21-2003, 12:16 PM
Sorry if this has been discussed somewhere else - I'm on a dial-up modem connection at present and searching for this stuff takes ages (the server seems real slow too!)

My rig: PIII 933 MHz, Win98SE with all patches, DirectX9, Gainward Geforce4 Ti4200 128MB with latest nVidia drivers, and 512 MB of RAM. Aureal Vortex2 sound card. Il-2 FB runs fine and smooth (at least offline) with all visual detail at max.

BUT: I have stability problems with FB, and I keep losing some individual sounds the longer my session is. It seems that the game will freeze about once per hour or so (either the screen turns into white with tiny yellow or blue squares, or then the view just freezes with sound looping endlessly). The more aircraft are present in the sortie, the more frequent the freezes seem to be. The original Il-2 with patches was much more stable than this!

I'm playing a Finnish Brewster campaign (I haven't even tried any of the other maps). Is the Finnish map so big that even 512MB of RAM is inadequate?.. I could upgrade to 768MB, if that would be enough? /i/smilies/16x16_smiley-happy.gif

Instead of inadequate memory, could the disappearing sounds (esp. engine) problem be related to having a Aureal Vortex2 sound card which is slightly out of date (DX7 compatible I think?) I have tried all kinds of sound settings to no avail - if anyone has found a solution please tell me too. I seem to remember that the original Il-2 had direct support for several audio cards including Aureal, whereas FB only offers me "DirectX".

Or are these both known issues that will be fixed in the patch?

JG77_Luny

Tully__
07-21-2003, 12:19 PM
Sounds like maybe a page file (swap file) issue. Post your dxdiag (instructions here http://www.mudmovers.com/sturmovik_101/FAQ.htm#Someone%20at%20ubi.coms%20IL-2%20Tech%20Support%20Forum ) in the tech forum (tech forum at http://forums.ubi.com/messages/overview.asp?name=us_il2sturmovik_ts ) and follow Steve_v or Hunter82's instructions.

<center> ================================================== ========================= </center>

<center> <img src=http://members.optusnet.com.au/tully_78th/Corsair.jpg> </center>

<center> The "under performing planes" thread (http://www.simhq.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=35;t=007540) /i/smilies/16x16_smiley-wink.gif </center>
<center> Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm) </center>


Salut
Tully

XyZspineZyX
07-23-2003, 06:27 PM
Thanks for the advice, did so yesterday - there have been a few suggestions by now, but nothing that would fit the problem... the funny thing is that I can run Warbirds III and Wolfenstein for hours on end without any instabilities or sound problems.

JG77_Luny