PDA

View Full Version : Patch question for noob...



painful100
11-15-2007, 08:29 PM
I just got Pacific Fighters and im lovin it...It says i have v401

My question is, do i have to just install 402, then 403, then 404? All 3? thanks

Skycat_2
11-15-2007, 08:41 PM
Yes.

Did you have to patch to get up to 4.01?

painful100
11-15-2007, 10:42 PM
i just downloaded the game, and it says version 401. I never downloaded a single patch

Bearcat99
11-16-2007, 08:09 AM
You need to Get IL2 46 (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/4591089933/r/4591089933#4591089933).. You should not have gotten PF... 46 contains PF and the rest of the series as well. Go to Walmart, Circuit City or Microcenter if there is one near you... and get 46 for $20. Thern hit the Nugget's Guide in my sig.. there is patching info in there.

painful100
11-16-2007, 05:10 PM
thanks bearcat, looks like i made a bad purchase since i could have gotten PF plus all the rest for the same price. O well, looks like ill be getting IL-2 1946 so i can fly grandpa's favorite plane.