PDA

View Full Version : IL-2 1946??



Mr._Electric
01-04-2007, 03:24 PM
I was just looking at some of the russian secert aircraft of WW2 and I saw that there where alot more russian jet fighters than I thought there was. It would have been cool if Oleg would have put some of these amazing planes in too like the Pe-3 with the RAM jet on it or the LPL Flying Submarine.


http://forums.ubi.com/images/smilies/agreepost.gif


And another thing can you please give me a link where I can download 4.071 or is that 1946 im not sure im confused.

Mr._Electric
01-04-2007, 03:25 PM
Originally posted by Mr._Electric:
I was just looking at some of the russian secert aircraft of WW2 and I saw that there where alot more russian jet fighters than I thought there was. It would have been cool if Oleg would have put some of these amazing planes in too like the Pe-3 with the RAM jet on it or the LPL Flying Submarine.


http://forums.ubi.com/images/smilies/agreepost.gif


And another thing can you please give me a link where I can download 4.071 or is that 1946 im not sure im confused.

Oh and one more thing I do have 1946 so just wanted to let you know.

Klemm.co
01-04-2007, 04:08 PM
1946 is 4.07m.
The 4.071m beta patch is just an intermediate patch for the 4.071 final patch, to test eventual errors. So far i'm very pleased with it.

Here's the link:
http://files.games.1c.ru/il2pict/4071m.exe

knightflyte
01-04-2007, 04:32 PM
I know what you were doing this afternoon instead of working. Seems I was doing the same thing LOL. I missed the first ten minutes though.

Loved the submersible plane too. The computer animation wasn't too shabby either.


4.071 (http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/3231022815)

Rammjaeger
01-07-2007, 02:34 AM
Originally posted by Klemm.co:
1946 is 4.07m.
The 4.071m beta patch is just an intermediate patch for the 4.071 final patch, to test eventual errors. So far i'm very pleased with it.

Here's the link:
http://files.games.1c.ru/il2pict/4071m.exe

Just two questions:

1. Is 4.071m the final patch released for the Il-2 series or will there be further ones (4.08)?

2. If there will be a further patch, will installation of 4.071m be necessary for its installation?<div class="ev_tpc_signature">

"At last we are eye to eye with death. We must renounce all hopes of freaks and fortunes. Sacrifice to the last drop of blood is demanded of us. Surrender would paralyse and sap our race for generations." - Wehrmacht radio broadcast to German troops in Hungary, October 1944

Taylortony
01-09-2007, 04:53 PM
bump for Ram

JOHNRAMBO84
01-09-2007, 05:22 PM
so what is fixed in 1946 if anything,hopefully better graghics.

flox
01-09-2007, 05:43 PM
There will be a "final" patch after 4.071m (not sure what the number will be but I don't think it will be 4.08-- probably 4.071 or 4.072 or something). And no, you shouldn't need to uninstall your beta 4.071m patch. With this game, each patch is designed to go over previous versions without uninstallation.

Now, some people will tell you they have had nightmares about patching and unpatching and things like that; all I can say is that not everyone has an easy time with patching-- stuff happens, you know!<div class="ev_tpc_signature">

---------------
"Blacker than the blackest black times infinity"