PDA

View Full Version : Install 4.101



Paolo_R
02-15-2011, 06:40 PM
I have 4.09 installed. Do I have to install 4.10 before installing 4.101?

TIA

VW-IceFire
02-15-2011, 07:38 PM
Yep... all of the readme's say so as well. So starting from 4.09 you then need 4.10 and then 4.10.1.

Paolo_R
02-15-2011, 08:40 PM
Thanks. Do you have a link where I can get 4.10?