PDA

View Full Version : Who wants to be the first one to call me an idiot?



Woof603
06-18-2005, 08:17 PM
I just love horsing around in the Betty, but you know what? I can't fire the bloody guns? In fact I can't fire them on any twin. I'm selecting autopilot, pressing C to go to gunner's position and then default space bar and back space do not fire. I've tried assigning other fire control buttons on my CH fighter stick, but nothing works. All other buttons etc on my CH HOTAS work perfectly. And I've even read the manual. Nada. It's been like this in all the patches, not just 4.01. Anyone got any ideas? Many thanks. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Call_me_Kanno
06-18-2005, 08:23 PM
Try not selecting auto pilot at all.

NetDaemon
06-18-2005, 08:55 PM
http://forums.ubi.com/images/smilies/mockface.gif Idiot. http://forums.ubi.com/images/smilies/mockface.gif

Press whatever key you assigned to Autopilot toggle ("A" being the default) when at the desired gunner station, you`ll be able to control the gun with the mouse and use the left button to fire. The joystick will still let you fly the plane, so you can manuver/dodge while manning the guns.

fordfan25
06-18-2005, 10:03 PM
Who wants to be the first one to call me an idiot?


ok,...your an idiot. http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif j/k

LeadSpitter_
06-19-2005, 01:26 AM
If you have trackir=1 enabled in your config.ini you always have to hit auto manual key to control the ai gunner then switch back when choosing a different gun station. If you have trackir=0 as soon as you switch to the gunners you will have control of them, then when you switch to a different station it returns to auto ai controlled.

F19_Ob
06-19-2005, 02:39 AM
You aren't the first to miss the autopilot toggle.
Note that there also is another, "toggle level autopilot"
If this last one is enabled U still can move the gunners when u jump in their seats but u wont be able to steer the plane before u have switched it off.

Ankanor
06-19-2005, 03:26 AM
What they said... You are not using the right controls, my friend. Mouse controls the gunner, just like in any decent FPS. "left mouse" fires the gun, NOT the default "fire" keys. I won't strat even saying whta I think about you... http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif http://forums.ubi.com/images/smilies/351.gif

Pirschjaeger
06-19-2005, 10:18 AM
****, I'm too late. http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Fritz http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Woof603
06-19-2005, 11:48 AM
Thanks for all the help, guys. I finally figured it out...it's in the use of the auto pilot. But so far I can't hit a barn wall, even when I'm flying inside it. So you can still call me an idiot. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

FoolTrottel
06-19-2005, 02:58 PM
Can I be the third one then?
(Awaiting confirmation on this)

Woof603
06-19-2005, 05:06 PM
But of course, mon ami. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

FoolTrottel
06-19-2005, 05:24 PM
You Idiot!

(Thank You!)

Woof603
06-19-2005, 07:01 PM
Denada. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

fordfan25
06-19-2005, 07:03 PM
can i say it again? it just makes me feel so good http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif j/k