PDA

View Full Version : IL 2 - 1946 (DVD-Rom) - What patches to download?



La7ace
05-19-2010, 01:50 PM
Hi, it's been a couple of years since I played IL2 FB last time. Now I want to get back flying the IL 2 1946.

Just bought the DVD-Rom version (the case says "Made in Europe") and would like to know what patches I need to download in order to play online. 4.08m, 4.09m, etc?

Where can I find these patches? BTW, what online community are you guys flying on? Ubi.com is no longer available.

Hyperlobby.com? What version of 1946 is most popular among HL users? 4.09m or its variants?

Appreciate your help.

Richard

X32Wright
05-19-2010, 02:03 PM
http://patches.ubi.com/il2_1946/

http://www.f16vs.se/download.php?list.2

Were you in the La7_ squad with S.Mat and Baalberith?

La7ace
05-19-2010, 02:28 PM
Thanks for your reply.

After I download the patch, where do I extract the files to? The directory for IL 2 1946 (under programs files)?

FYI, I've already downloaded some version of the 4.09m and saved them in a separate directory under the "IL 2 - 1946" under Programs file. Do I need to delete it before I download a new one?

Thanks again.

K_Freddie
05-19-2010, 02:32 PM
I vaguely remember you...
There is also a lot of modded games running on servers - becomes a real mission to keep up with.

Maybe now we can see Olegs 'unmodded' logic
http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

TinyTim
05-19-2010, 03:07 PM
There are two patches you need to install after you've installed vanilla version: 4.08m and 4.09.

After that you might want to check for mods created by unofficial 3rd parties, which add a lot of goodies (fantastic new maps, new flyable aircraft, new effects etc.). We're not allowed to discuss these modifications on these boards, so you might want to google "ultrapack" or "all aircraft arcade". Most of the people online who use mods are running the latest ultrapack - it comes in a nice package, all you need to do is to download and run, just like a regular patch.

All the patches and mod-pack must simply be extracted into your game folder. If conflicts, simply click "overwrite".

To fly online you'll need a hyprelobby client - google it, download and install. The rest is self explanatory.

Bearcat99
05-19-2010, 09:03 PM
Originally posted by La7ace:
Hi, it's been a couple of years since I played IL2 FB last time. Now I want to get back flying the IL 2 1946.

Just bought the DVD-Rom version (the case says "Made in Europe") and would like to know what patches I need to download in order to play online. 4.08m, 4.09m, etc?

Where can I find these patches? BTW, what online community are you guys flying on? Ubi.com is no longer available.

Hyperlobby.com? What version of 1946 is most popular among HL users? 4.09m or its variants?

Appreciate your help.

Richard

See the Nugget's Guide in my sig. Welcome back.

La7ace
05-19-2010, 09:24 PM
Thanks everyone for your help.

I uninstalled everything from my PC and reinstalled from the DVD-rom, then 4.08m and 4.09m. However, I still could not connect to Hyperlobby. I tried more than 10 different rooms and I got the following messages:

"Connection attempt to remote host rejected. Reason: Server uses a different version of the game (4.09m)"

OR

"Connection attempt to remote host rejected. Reason: Server uses a different version of the game (4.09m + MDS v1.13 for Ultr@Pack)"

BTW, I'm able to run the 1946 on my PC and played the tracks, etc. What's the problem with my installation? Is it compitability problem with Windows 7? Or improper installation or wrong patches?

I really want to play on HL and appreciate your help.

Regards,
Richard

La7ace
05-19-2010, 09:53 PM
Hi, please ignore my previous post.

I re-extracted the 4.09m to the IL2 1946 fold and now it's working. Except for Hyperlobby, where else do you "fly" online? Are there any other dedicated servers?

Thanks again. See you in the "sky" soon.

Richard