PDA

View Full Version : Found source of my stutter ( yain't gonna believe this! )



mortoma
02-12-2005, 10:31 PM
I have been confounded with stuttering about every 5 to 20 seconds for the last 2 weeks or so. If I went and played older versions of the the game ( AEP 2.04 and stand-alone PF ) on another HD everything ran fine. But couldn't for the life of me figure out what was causing it on my main HD.

After trying more things that most other folks would even think of, I finally gave up. But yesterday I decided to try something that I felt surely wasn't it, but I thought hey, just maybe.
I decided to unplug my new Linksys USB wireless adaptor, which I had bought a couple weeks ago along with a Linksys router. This was the only way I could get on the internet in the house of my new roommate, since she has a cable modem.
Well, unplugging the USB cable completely cured my game stutter!!!! I never thought it was a probable cause since I killed it's associated software before I played the game, but apparently there's still some type of comms going on between it and the processor through the USB port?!?! Even if I killed the connection software?!?! Well it must have been doing something.

Now I guess I will never be able play online for a long time since if I stutter, not only will it ruin my online experience it most likely would cause lag for the others on the same server. At least I think anyway. But if you know what's good for you, don't connect to the internet with a USB adaptor to a wireless router!! In the future when I can afford it I may try the PCI slot variety, it may have something to do with USB polling that is the trouble. PCI cards generally don't have that problem. Wish I had got the PCI slot one to begin with.

mortoma
02-12-2005, 10:31 PM
I have been confounded with stuttering about every 5 to 20 seconds for the last 2 weeks or so. If I went and played older versions of the the game ( AEP 2.04 and stand-alone PF ) on another HD everything ran fine. But couldn't for the life of me figure out what was causing it on my main HD.

After trying more things that most other folks would even think of, I finally gave up. But yesterday I decided to try something that I felt surely wasn't it, but I thought hey, just maybe.
I decided to unplug my new Linksys USB wireless adaptor, which I had bought a couple weeks ago along with a Linksys router. This was the only way I could get on the internet in the house of my new roommate, since she has a cable modem.
Well, unplugging the USB cable completely cured my game stutter!!!! I never thought it was a probable cause since I killed it's associated software before I played the game, but apparently there's still some type of comms going on between it and the processor through the USB port?!?! Even if I killed the connection software?!?! Well it must have been doing something.

Now I guess I will never be able play online for a long time since if I stutter, not only will it ruin my online experience it most likely would cause lag for the others on the same server. At least I think anyway. But if you know what's good for you, don't connect to the internet with a USB adaptor to a wireless router!! In the future when I can afford it I may try the PCI slot variety, it may have something to do with USB polling that is the trouble. PCI cards generally don't have that problem. Wish I had got the PCI slot one to begin with.

Acidcrash_112th
02-13-2005, 10:39 AM
oddly enough, i had similar problems with a USB DSL modem i had... yet fine now ive gone router+PCI

have you tried looking on ebay see if you can find a spare NIC? theres usually quite alot of kit knocking around on there

carguy_
02-13-2005, 02:47 PM
Good one,keep`em coming chaps.As I surf on tech forums more and more I find the USB connected with many problems,stutter being one of them.

I have 4 game controllers connected to USB.Mine aswell try this out now heeheh

Naaaw couldn`t be.http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif