PDA

View Full Version : Add-on Compatibility?



Takamaka
04-25-2006, 10:19 AM
Great we do have several new adds-on on the way... but what about their compatibility with the latest version on date (4.04) in regard of online playing?
If a server 4.04 is used is it compatible with a 4.05 client? The reverse, 4.05 server with 4.04 client? And the last but not the least... version 4.0xM and 4.0y?
Thank you.

crazyivan1970
04-25-2006, 10:25 AM
No, everything has to be same version to be compatible

Takamaka
04-25-2006, 10:40 AM
Pitty http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
I guess I'll have to install several versions on the hard drive.