PDA

View Full Version : Patch release terrible again!



WTE_Foobs
06-12-2005, 06:33 AM
This disaster is as bad as when we were stuck without a ded server for an absolute age.

Being told this isn't the patch to get so that people can be punished for getting it early is ruining it for those of us who didn't get the patch.

Now that some servers are running 4.0 I have to go and download it to play online, and run with 2 versions! All because the patch release was stuffed! It would have been better if 4.0 was just released and then if there were small errors release 4.01 in ...er... 2 weeks.

I admit to not being a fanboy. Can't stand fanboys actually. So this criticism may be a bit of a shock for some and I fully expect to get flamed. Don't really care.

The way patches seem to be handled is a bit of a disgrace. Those of us who do the right thing seem to be the only ones punished.

Love the game and will keep on playing, but once again I am bitterly disappointed.

Weather_Man
06-12-2005, 06:55 AM
Disaster? Punishment? Disgrace?

Really?

You need a hug?

JunkoIfurita
06-12-2005, 07:00 AM
WTE_DED's still on 3.04 mate http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

No need to fear!

Well, if greatergreen changes over, then I'll start panicking a bit. Mind you, I just copied my install folder to another location and tested 4.0 over that.

So I'm not particularly worried about this whole scandal - a little inconvenient but it's not killing my game http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif My poor piloting skills do that!

----

Enthor1
06-12-2005, 07:05 AM
1. A disaster is getting up at 5AM and discovering there is no coffee, yours pales in comparison.

2. Do you seriously believe you will be punished if you get the patch?

3. You only HAVE to download the patch to play online if ALL the servers are running 4.0 and you simply cannot exist without an online experience.
Only two versions? I have 5.

4. I admit to being a fanboy, and there are some I can't stand either, we have common ground.
Your criticism is no shock but have you ever tried to get through the 190 canopy bars threads?
That is what shock is all about.

5. I fail to see how those of you who have done the right thing are being punished?
I have to live with the guilt associated with actually downloading an "unofficial patch" and you are guilt free, you are to be commended.

Perhaps this will mitigate your disappointment:

ftp://ftp.free.fr/tmp/

JG27_Gundog
06-12-2005, 07:18 AM
Originally posted by WTE_Foobs:
This disaster is as bad as when we were stuck without a ded server for an absolute age.

Being told this isn't the patch to get so that people can be punished for getting it early is ruining it for those of us who didn't get the patch.

Now that some servers are running 4.0 I have to go and download it to play online, and run with 2 versions! All because the patch release was stuffed! It would have been better if 4.0 was just released and then if there were small errors release 4.01 in ...er... 2 weeks.

I admit to not being a fanboy. Can't stand fanboys actually. So this criticism may be a bit of a shock for some and I fully expect to get flamed. Don't really care.

The way patches seem to be handled is a bit of a disgrace. Those of us who do the right thing seem to be the only ones punished.

Love the game and will keep on playing, but once again I am bitterly disappointed.

http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/images/smilies/88.gif

Hunter82
06-12-2005, 07:58 AM
seeing as the patch has not been released and those playing are using a leaked RC it's pretty much a moot point...

To be angry because others who should not have it downloaded it and are playing it is also interesting to say the least.

Choices are simple...get the leaked version and play 2 versions or continue to play 3.04 until the official patch is released...but to complain about it's release is kinda silly since it hasn't been released yet http://forums.ubi.com/images/smilies/blink.gif

Kinda like complaining about how bad food you ordered in a resturant tastes before getting the actual meal http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

sapre
06-12-2005, 08:09 AM
Seems some people finds ANYTHING to complain about http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

9th_Spitin
06-12-2005, 08:27 AM
I am just sick and tired of the 20+ patch BIATCH sessions that are in the forums. We BIATCH about no patch, then we BIATCH about a leaked patch and now we BIATCH that the leaked patch has some bugs and no leaked Dedidcated server patch.

Enjoy the ride until the official patch is out, then open another BIATCH thread about all the issues that you have with the new patch. I CAN'T WAIT. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

S~

9th_Bloodfist
06-12-2005, 08:38 AM
You Biatch to much Biatch.

LEXX_Luthor
06-12-2005, 06:25 PM
WTE::
Now that some servers are running 4.0 I have to go and download it to play online, and run with 2 versions....I admit to not being a fanboy.
You play with two (2) versions installed? How hardcore can you get?

FB = FanBoy http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

BanaBob
06-12-2005, 06:37 PM
I'm a biatch...you a biatch.....we all are biatches.......now sing along....I'm a biatch...lol.

Gogling
06-12-2005, 06:39 PM
Do people still honestly believe that 4.0 was n't leaked on purpose?

http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Weather_Man
06-12-2005, 06:54 PM
It wasn't leaked to me. I'm still waiting for the UBI link. No link, no patch. What's so hard about that?

actionhank1786
06-12-2005, 07:43 PM
we've got a conspiracy theorist, send in the black choppers full of moon men, only the ones that actually set foot on the fake moon we housed to "fake" the landing, oh and get ET out from behind that shed, LET THE PUBLIC SEE HIM! http://forums.ubi.com/images/smilies/35.gif

Kernow
06-13-2005, 02:50 AM
Originally posted by sapre:
Seems some people finds ANYTHING to complain about http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Absolutely. Some people are upset even when a patch release is as timely, well planned and executed as this one <STRIKE>has been</STRIKE> will be in 2 weeks.

Sturm_Williger
06-13-2005, 03:57 AM
Originally posted by LEXX_Luthor:
WTE:: <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Now that some servers are running 4.0 I have to go and download it to play online, and run with 2 versions....I admit to not being a fanboy.
You play with two (2) versions installed? How hardcore can you get?

FB = FanBoy http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif </div></BLOCKQUOTE>

Hmmm, well I've got 1.22 still installed so I can play with friends who don't have big/new PC's. I've got 1.21 just to watch the tracks ( 1.22 doesn't show all bullets ). I've got 3.04m for 'normal' online flying. And now there's 4.0m.

What's another version more or less http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Aces_High_2
06-13-2005, 07:53 AM
Strewth Sturm m8, what happened to your 3.01 installation did you delete it ?!!! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Cheers

Aces

TgD Thunderbolt56
06-13-2005, 09:32 AM
Originally posted by Weather_Man:
It wasn't leaked to me. I'm still waiting for the UBI link. No link, no patch. What's so hard about that?


Yup.

Maple_Tiger
06-13-2005, 09:39 AM
So who do we punish? http://forums.ubi.com/images/smilies/35.gif


Oh, there onces was a man named http://forums.ubi.com/images/smilies/1241.gif,

Who couldn't realy give a dam,

Blackdog5555
06-13-2005, 01:00 PM
Patience, Oh Padowan..a jedi apprentice will never become master if they use the term "bitterly disappointed" in reference to their broken toys. (Its ok to use the terms "bitterly", "horrid" and "whilst" only if you have proved that you possess an "xx" genone)...force be with you...