PDA

View Full Version : Connection needed when already connected



PowerPier1337
08-02-2010, 11:41 AM
this [Edit: removed swearing} first..
<pre class="ip-ubbcode-code-pre">---------------------------
Error code 1.
---------------------------
You have to shut down any previous Ubisoft Game Launcher sessions before starting a new one.
---------------------------
OK
---------------------------
</pre>
but whatever, seems ubi didnt know how to shutdown their launchers http://forums.ubi.com/images/smilies/51.gif

second
<pre class="ip-ubbcode-code-pre">---------------------------
Ubisoft Game Launcher
---------------------------
An internet connection is required to play this game. Failed to connect to the Ubisoft master servers. Please verify that your internet connection is functional and try again.
---------------------------
OK
---------------------------
</pre>
i mean.. if i didnt have internet connection HOW would i be able to write this post???? i played this game 2x already and this never happened to me... (running on 1.01 , 1.02 and 1.03) but now, since i wanted to play this game AGAIN i get this troll message that i dont have a connection

no offence ubi, but i think the cracked version on internet pwn ur version, i paid 49,99 euro for this stuff, and never been happy



edit: even when i reinstalled it and installed the latest patch 1.04 it doesnt work

Mr_Shade
08-02-2010, 12:09 PM
Have you followed this advice?

Error: An Internet Connection is Required to Play This Game (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=13320&p_created=1267804719&p_sid=y3heIo-j&p_accessibility=0&p_redirect=&p_srch=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfc m93X2NudD02LDYmcF9wcm9kcz04OCwyMTA4JnBfY2F0cz0mcF9 wdj0yLjIxMDgmcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzL nNlYXJjaF9ubCZwX3BhZ2U9MQ!!&p_li=&p_topview=1)
if that does not help - I suggest you contact support over the issue.

PowerPier1337
08-02-2010, 01:51 PM
make this sticky, cuz i know many people have this problem

I FOUND THE SOLUTION!!! forget all the (crap) to edit the setting.ini in ur ubi game launcher (DONT DO IT CUZ IT WONT HELP, tested it)
to fix the problem do this

go to (c:\Windows\System32\drivers\etc)
open 'host' file with notepad and delete all the IP's containing an uib adress, i did it and now i run smoothly, add "Spybot Search and Destroy" to the list of problems cuz they block this adresses.

host file=
<pre class="ip-ubbcode-code-pre"> # Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host</pre>
this is how it should look like

StraightJagged
08-10-2010, 05:07 PM
im tired of needing a computer degree to play these games. not just UBI it all of them always have problems and dont proactively fix them. make a patch to fix the internet crap. i played it 2 days and not no internet connection when i do. no i will not jump through hoops make a patch or give me a refund. oh an what i got to play seemed real good. FIXXXXXXXXXXXXX ITTTTTTTT splinter cell conviction

TDuiker1
08-10-2010, 05:24 PM
I to cannot play the game, since i cant get a connection to the ubisoft master server.. Fix it ubosoft!

EkonFrost
08-10-2010, 06:54 PM
Same here. I wish I had researched this before I bought the game last night. No more ubisoft for me.

FireCtk
08-11-2010, 11:35 AM
WTF do we have to do this too play this game.

micr07
08-15-2010, 11:52 AM
i don`t have the folder etc from (c:\Windows\System32\drivers\etc) what should i do`?:|

AlienationZombi
11-15-2010, 10:14 AM
Originally posted by PowerPier1337:
make this sticky, cuz i know many people have this problem

I FOUND THE SOLUTION!!! forget all the (crap) to edit the setting.ini in ur ubi game launcher (DONT DO IT CUZ IT WONT HELP, tested it)
to fix the problem do this

go to (c:\Windows\System32\drivers\etc)
open 'host' file with notepad and delete all the IP's containing an uib adress, i did it and now i run smoothly, add "Spybot Search and Destroy" to the list of problems cuz they block this adresses.

host file=
<pre class="ip-ubbcode-code-pre"> # Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host</pre>
this is how it should look like

Whoo hoo!
This worked for me!
Thanx dude.
Do make this sticky!

derzzzz
12-07-2010, 02:15 PM
Do what PowerPier1337 said. I cut all of the files and paste it somewhere else and now it works! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Sharpshooter221
12-07-2010, 04:50 PM
The connection problem was solved for me by a re install, the Game Launcher problem is one I had recently, it really comes and goes now.