PDA

View Full Version : Flak and FPS



Crimea_River
10-08-2005, 10:33 AM
I get extremely low frame rates in carrier missions with lots of planes and flak.

My rig is a Dell 1.8Ghz, 768MB Ram, ATI 9800 Pro and handles almost everything well, even in perfect mode. But when I get these kinds of missions, I have to turn detail to Low and run at 1/2 speed to make the missions playable.

I have Effects=0 in my config. Anyone know of any tricks, short of getting a new rig or more RAM?

plumps_
10-08-2005, 12:53 PM
Download IL-2 Shturmovik Stab (http://www.users.on.net/~mjtm/IL-2/index.html) and tweak the settings for dynamic campaigns.

From the 3.04 Readme file:


All ships now fire in DGen and NGen, but their rate of fire is lower. By default in these campaigns it is 5 times lower, but it can be modified.

To change ship rate of fire in DGen campaigns, add a line to conf.ini

SlowFire=n.n, where n.n = 0.5 to 100.0

To change ship rate of fire in NGen campaigns, add a line to corresponding camapign file, look as an example at /NGen/CampaignCoralSea.dat

It starts with lines:

[$select]
SlowFire:5.1

All ships in this online campaign will have their fire rate 5.1 times slower than original.

Jagdklinger
10-08-2005, 04:36 PM
Can you use this tool to switch off flak entirely? What would the settings be?

Thanks!

Kuna15
10-08-2005, 04:46 PM
In FMB you can switch ship flak to value 100, and gunners reload guns hundred times slower which is OK, almost like there's no flak at all. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

In IL-2 Shturmovik Stab it is easy doable without need to manually set it in conf.ini just from the program interface, also user can set many other campaign options as well:

http://i23.photobucket.com/albums/b366/Kuna15/Pacific_Fighters/fb_dynamic_campaign-pf_sstab.gif
http://i23.photobucket.com/albums/b366/Kuna15/Pacific_Fighters/fb_dynamic_campaign_sstab.gif

Jagdklinger
10-08-2005, 06:03 PM
Thanks Kuna - DLing IL2Stab now....

Crimea_River
10-09-2005, 05:03 PM
Thanks all. I'll try this!

Monson74
10-10-2005, 02:04 AM
Originally posted by Crimea_River:
I get extremely low frame rates in carrier missions with lots of planes and flak.

My rig is a Dell 1.8Ghz, 768MB Ram, ATI 9800 Pro and handles almost everything well, even in perfect mode. But when I get these kinds of missions, I have to turn detail to Low and run at 1/2 speed to make the missions playable.

I have Effects=0 in my config. Anyone know of any tricks, short of getting a new rig or more RAM?

In dynamic campaigns you can change the RoF as described - in all other missions you can make the ships not fire at all by setting the sleep time very high. Note that in the FMB you can set a max sleep time of 60 minutes but if you open the mission file with notepad you can add an extra zero to the figure - the mission file counts the time in seconds so 60 minutes is 3600 seconds - change this to 36000 & the ship won't shoot for ten hours by which time your mission should be over http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif