PDA

View Full Version : why is IL2FB patch 1.22 not compatible with AEP addon



Dr...Watson
10-24-2004, 12:57 PM
Ive bee playing IL2FB patched to the latest version 1.22. I have just got the AEP addon because I will be getting PF a a day or so and want to install it over the top "I have been away from IL2 for a bit!".

The AEP manual says AEP can be installed over FB version 1.0 to 1.21. I tried installing it but the game wouldnt run. I unistalled the the whole thing, installed FB then patched to 1.21, then installed AEP which then ran OK. I patched to 2.04 and all is well.

My Dad will be installed AEP on his PC in a few days but he also has version 1.22.

3 questions

- Is this correct that AEP wont install over the latest patch of FB or did I just mess something up?

- Is it ok to install AEP over an unpatched FB version, or will I loose some bug fixes or addon aircraft.

- Is it ok to install PF over an unpatched AEP. I know 2.01 has extra aircraft, does PF also add these (like the versions of the spitire) if I my dad doesnt upgrade to 2.04.

Any advice is appreciated, could save me a bit of time downloading.

Cheers the noo

Dr...Watson
10-24-2004, 12:57 PM
Ive bee playing IL2FB patched to the latest version 1.22. I have just got the AEP addon because I will be getting PF a a day or so and want to install it over the top "I have been away from IL2 for a bit!".

The AEP manual says AEP can be installed over FB version 1.0 to 1.21. I tried installing it but the game wouldnt run. I unistalled the the whole thing, installed FB then patched to 1.21, then installed AEP which then ran OK. I patched to 2.04 and all is well.

My Dad will be installed AEP on his PC in a few days but he also has version 1.22.

3 questions

- Is this correct that AEP wont install over the latest patch of FB or did I just mess something up?

- Is it ok to install AEP over an unpatched FB version, or will I loose some bug fixes or addon aircraft.

- Is it ok to install PF over an unpatched AEP. I know 2.01 has extra aircraft, does PF also add these (like the versions of the spitire) if I my dad doesnt upgrade to 2.04.

Any advice is appreciated, could save me a bit of time downloading.

Cheers the noo

VW-IceFire
10-24-2004, 01:17 PM
I ran AEP over the 1.22 patch with no trouble.

You can, BTW, run it over 1.0 (as far as I know).

Troll2k
10-24-2004, 01:21 PM
Aep (version 2.0) has all the necessary patches for fb.The recommended order is fb(box) then aep then 2.01 then 2.04 then pf.However if your fb is already patched(to any version) you can just copy aep over the top.You will need 2.01 and 2.04 before adding pf.

If you install a fresh fb be sure to back up any missions,conf files,skins etc before starting over.

GT182
10-24-2004, 01:33 PM
Troll2k, Ive heard others are having problem installing PF over 2.04. Does anyone know what will happen if installed with just FB/AEP then PF?