PDA

View Full Version : confused newb



venny1962
01-23-2007, 01:03 PM
hi everyone! i'm new to IL2 & i've just loaded 1946 onto my system. great sim btw! i'm confused about the diff versions. am i only able to play in the arenas that supports this version or am i also able to play in the arenas like pacific fighters or forgotten battle?

venny1962
01-23-2007, 01:03 PM
hi everyone! i'm new to IL2 & i've just loaded 1946 onto my system. great sim btw! i'm confused about the diff versions. am i only able to play in the arenas that supports this version or am i also able to play in the arenas like pacific fighters or forgotten battle?

flox
01-23-2007, 01:06 PM
Welcome to the boards Venny!

You can only play on a server that is running the same version as you. Every generation of this game (Forgotten Battles, FB + Ace Expansion Pack, Pacific Fighters, FB+AEP+PF, etc) has had a specific version number.

Each addon has been a cumulative "mega patch" so to speak, which installs over the older versions (except for Pacific Fighters, which could be installed as a single standalone game or as an addon over the older versions).

The latest version is 4.071m. So if you have a fresh install of IL2 1946, your version is 4.07. If you have also installed the latest patch, you're at 4.071m. Most servers out there will be running the latest version of the game.

venny1962
01-23-2007, 01:31 PM
thanks for the info flox,

ShaK.
01-23-2007, 01:42 PM
also, you used the term "arenas". MOST of the flight sim community flys on hyperlobby.

You can pick it up Here (http://hyperfighter.sk/index.php)

Im not sure if your usung the "play it on UBI" or what ever it is called. You'll find more help and more action on hyper lobby.

Good Hunting

Skycat_2
01-23-2007, 02:02 PM
There is a utility that will allow you to 'switch' your 1946 DVD version to two earlier versions of the game: 4.04m and 4.05. You can probably find a link to this utility by doing a thread search or by visiting the download section of the Simulations-France website.

The utility might be useful if you want to play with people who have not yet purchased the DVD, but I think you'll find that much of the serious community now uses 4.071. Go to Hyperlobby. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

I visited the UbiSoft server a few nights ago and I couldn't connect to anything using 1946. I don't know if the problem was my software or if the server wasn't supporting 4.071 at that moment or what. I used my older 4.04m version (A different install to to a different location on my computer) and found a dogfight arena. I don't know if the 'switcher' utility would have helped me in this situation or not.

Anyhow, if there are Pacific scenarios at Hyperlobby, they'll probably require 4.07 or 4.071 because of the new Japanese planes that were added in version 4.06. I don't think you should worry about downgrading your current version to an earlier version just to find a Pacific war arena.

venny1962
01-23-2007, 03:49 PM
thanks ShaK & skycat. i'm not using anything right now but i plan to soon. i'll look into hyper lobby. btw i'm computer illiterate so it will take some fumbling around before i get things right 8-)

venny1962
01-23-2007, 11:58 PM
hey! can't seem to find the patch for 1946. any ideas?

crazyivan1970
01-24-2007, 12:04 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by venny1962:
hey! can't seem to find the patch for 1946. any ideas? </div></BLOCKQUOTE>

http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/4071027625

venny1962
01-24-2007, 12:15 AM
ty crazyivan. was lookin in wrong forum for info !