PDA

View Full Version : Sound is still screwed...



XyZspineZyX
09-20-2003, 06:38 PM
I have exactly the same sound problems now with new patch as in 1.1b.

Exept engine sound doesâ´nt lower as much when I fire guns...

Has anyone had any improvements in this issue with new patch?

XyZspineZyX
09-20-2003, 06:38 PM
I have exactly the same sound problems now with new patch as in 1.1b.

Exept engine sound doesâ´nt lower as much when I fire guns...

Has anyone had any improvements in this issue with new patch?

XyZspineZyX
09-20-2003, 06:43 PM
I keep hearing about sound problems. I don't seem to run into any. The sound is richer (tho,in another post it was said at the cost of FPS http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif ). I have an old creative X-gamer card and use the sound blaster live settings. no probs here!

http://www.imagestation.com/picture/sraid79/p9141f290fa1c1c59a2dc382c77af21f3/fb1a8321.jpg


Lead Whiner for the P-47-30 and Hvars

XyZspineZyX
09-20-2003, 10:00 PM
In FB1.0 the sounds were not very good. Some planes were even buggy : P47 and Hurricanes lost the engine sounds when I fired the guns, for example.

With the 1.1b patch it got worse for me. Most planes exhibited "faint" sounds. One or several internal sounds were so faint that they could not be heard. In the yaks the buffeting was inaudible. In the Bf109 the flaps and the landing gear were very, very quiet.

There was also a very big bug with external sounds and a drop in all sounds could be experienced when artillery was around.

In FB1.11 only one of those problems is cured for me. There is no drop of sounds anymore.

But all the other problems remain. Most planes exhibit one or several faint sounds. External sounds are way too loud, I can hear planes miles away (before I can lock them !). I can hear fights long before I see them. In the QMB Crimea map one of the guns is much louder than all the others.

I tried every possible setting in WinXP sounds, Fortissimo panel and in Il2 FB. Nothing worked.

If I use full hardware acceleration, I get a "bonus" : sounds are echoing. If I lower too much the settings sounds get scratchy.

I have a Fortissimo III 7.1 with latest drivers on a WinXP rig...


Tym

XyZspineZyX
09-20-2003, 11:45 PM
Same here. No probs. Nvida Geforce Using Creative Sound Blaster Live card.

XyZspineZyX
09-21-2003, 10:52 AM
I get no probs with sound on external views, but as soon as I'm in the cockpit the sound is all broken and ground explosions nearly take my ear-drums out even though they can be 1-3 km away from me. Ti4600 and SB Live sound card, so no idea. I have now switched all audio extensions off and that seems to work, but don't get the same atmosphere any more.... http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

XyZspineZyX
09-21-2003, 12:57 PM
For me, the flak bug has been fixed, except for naval AAA. Everytime (not sometimes, everytime) i fly over boats, their 88/85mm flak cannons rupture my eardrums... and not just every now and again... but for something like 8 explosions in a row. I hope this is fixed...