PDA

View Full Version : PROBLEM!!!



MatthewK17
05-08-2008, 01:34 PM
Hey. After i installed the game and want to start the game this message shows, What can I do about it???

Please answer quickly

altairego
05-08-2008, 01:36 PM
what message?
did not see any in your post

Bobfish_Almight
05-08-2008, 01:38 PM
What message?

And post a DxDiag for us to disassemble my good fellow

MatthewK17
05-08-2008, 01:42 PM
Trying to get update information to |.
Failed to download the update information.
Fatal download error: 23
Update service cannot continue.
Unable to delete file: |.


heres the message..

Bobfish_Almight
05-08-2008, 01:49 PM
That's a weird one alright. As far as I'm aware there's still nothing for it to find

MatthewK17
05-08-2008, 01:51 PM
could it be because I have the game on a labtop, with vista

caswallawn_2k7
05-08-2008, 01:52 PM
it could be because of your internet conection or firewall blocking the connection to bypass the updater go to the game directory then launch either assassins creed dx9 or assassins creed dx10.

Bobfish_Almight
05-08-2008, 01:56 PM
Originally posted by MatthewK17:
could it be because I have the game on a labtop, with vista

That could be part of it, yes. The system req's do state they cannot guarantee laptop compatability

TokyoPoliceClub
05-08-2008, 02:41 PM
Fatal download error 23 is generally caused by either a) a faulty download of an update or b) when the download is initiating it's finding something it isn't compatible with your system. (That's based from what I've seen on other tech support forums, not specifically Assassin's Creed.) Seeing as you're playing on a laptop I would say it's finding something wrong with your hardware. Laptops generally have GPU's that have similar names to a pc's graphics card but will often be using a different chipset. If you are able to, I would suggest trying to download on a pc and seeing if you get the same error. I also strongly reccommend disabling your firewall while downloading any content from trust worthy venders like caswallawn said. To disable your firewall click the windows logo -> control panel -> security -> turn windows firewall on/off.

Good luck with it and I hope this helps.

Bobfish_Almight
05-08-2008, 02:44 PM
Just make damn sure you remember to turn it back on again. Or, better yet, don't use the Windows Firewall at all and get one that actually works