PDA

View Full Version : Temporary fix for Matchmaking



sam2000_290
05-17-2010, 05:46 PM
I found a temporary fix. I did forward my ports but it isn't working. For those of you behind a router, go into your router settings and turn off enable uPNP. One other person suggested this, forgot who is it. Nonetheless, it works....temporary. Almost every time you get in the game and the first time you click on matchmaking, it works. Most of the time. It works for me, it might work for you. Or you can swap your internet connection. Unplug the wires from the router and attach them back to your modem. That is if your using a modem to connect to the internet but you're using wireless connection, if that makes any sense. Anyway, try them. They should work. If you're not behind a router and is using your modem, well then......(words of Fryman)....good luck.

I played a round with one person just now. And the try before this, I am in the lobby with another guy, but that guy was "idling" so I couldn't play. This just goes to show you it works...temporary.


If there are more suggestions please post.


You can play one game and then shut off SC:C Then turn it back on and click matchmaking again to retry.


This worked for Rainbow Six Vegas 2. Every time, the UPNP is enabled, it failed to work. With it off, it works great.

Rams_
05-17-2010, 08:34 PM
well, i'm not sure if my UPNP is off (i have to go check) but i can connect easily as well. Routers have firewalls too. so make sure u open the ports in your router as well as the firewall you use from your anti-virus.

sam2000_290
05-22-2010, 11:08 PM
Anyone confirmed that this work? It did worked for me for one match.

Duece234
05-23-2010, 10:05 AM
it does, work my friend has done that and we could play fine.

sam2000_290
05-23-2010, 12:17 PM
One thing that I noticed is that without the UPNP off, it takes a long time to run the game. With it, it takes like 5 seconds. However, the matchmaking is not very good. So strange.