PDA

View Full Version : Patching question



DmdSeeker
12-26-2004, 09:16 AM
Hi all;

I recieved PF as a chrissy pressy (which installed and patched up to 3.03 fine with no probs); and I'd just like to check the correct patching sequence in the case of a future re-install.

Is this correct?:

1: Install IL-2 FB. No patches needed; because installing AEP brings it up to next level.

2: Install AEP. No patched needed because installing PF brings it up to next level.

3: Install PF. Begin patching .

If this is correct; perhaps one of the mods could tidy it up and make it a sticky for a few months; otherwise there's going to be a lot of Christmas newbies doing a lot of confusing and unnessecary downloading and patching (may be worth putting on PF board too).

DmdSeeker
12-26-2004, 09:16 AM
Hi all;

I recieved PF as a chrissy pressy (which installed and patched up to 3.03 fine with no probs); and I'd just like to check the correct patching sequence in the case of a future re-install.

Is this correct?:

1: Install IL-2 FB. No patches needed; because installing AEP brings it up to next level.

2: Install AEP. No patched needed because installing PF brings it up to next level.

3: Install PF. Begin patching .

If this is correct; perhaps one of the mods could tidy it up and make it a sticky for a few months; otherwise there's going to be a lot of Christmas newbies doing a lot of confusing and unnessecary downloading and patching (may be worth putting on PF board too).

VF-29_Sandman
12-26-2004, 09:19 AM
99% of hyperlobby users are using the fb+aep+pf all merged. current patch is 3.03.

LStarosta
12-26-2004, 09:20 AM
As long as you downloaded the 100megabyte 3.03m patch you should be fine.

DmdSeeker
12-26-2004, 10:40 AM
I'm not getting my point accross http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

<pre class="ip-ubbcode-code-pre"> My </pre> install is running great; but I've been flying IL-2 since it was called IL-2; and I've applied each patch as and when it came out. As such; I've never been too onfused about patching; because I've done them one at a time; as they came out.

OTOH; here we are at christmas; at lot of people will be getting PF; and then realising that to get the "ful deal" they ought to get hold of FB+AEP too. Then they're going to find out about all the patches; and I thought I'd confirm wither or not one really has to start with FB; patch it (what; three patches?); install AEP and patch it (with what; four or five patches?) and then finaly PF. And then patch it with what; three patches to date?

Frankly; it's not too bad if one's used to how flakey older games such as Airwarrior or Jane's could be; but I'm getting a feeling it's all a bit much for the X-box generation. After all; we're reading this on a horrible HTML web board instead a proper news reader; no? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

willyvic
12-26-2004, 10:53 AM
You are absolutely correct Seeker.

bumpity bump

WV

bartflaster1
12-26-2004, 12:55 PM
I could be wrong ... but I thought it needed :

1: Install IL-2 FB. No patches needed; because installing AEP brings it up to next level.

2: Install AEP. patch 2.01 and then 2.04

3: Install PF. patch 3.03.

Taylortony
12-26-2004, 01:34 PM
ypu are correct bart you could be wrong and you are, hehehehe http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif..................... no it does not need the patches before PF as that includes them and brings it up to date.


IF ON YOUR LOADING SCREEN IT SAYS 3.03M you have the CORRECT patches installed http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif