PDA

View Full Version : 4.01 Patch install problem



z_DawgMan
07-01-2005, 07:26 AM
Help please, I can't install the 4.1 patch. Well, I can but I can't fly the Carrier takeoff training mission because I don't have a cockpit. It just show me lookin out over the ocean.

I've had FB for awhile and just finally got AEP and PF for Fathers Day.
Here's what's happening:

Remove FB, Clean Registry, Defrag
Install FB -- ok
Install AEP -- ok
Install PF merge -- no go -- Say's insert correct CD. I insert every CD I have and no joy.

I search the various forums and find out I need to replace the rts.dll file with a new one from ubi.

I replace the rts.dll file and she launches okay.
It says I'm running v3.00

Now I apply patch
Pacific Fighters v3.01/2 to v3.03 Merged (PF+IL2FB+AEP) Patch [57.6 MB]
Game launches, says I'm running v3.03
I try the Carrier takeoff training mission and all is well, I'm in the cockpit.

Now I apply patch
Pacific Fighters v3.03 to v3.04 Merged (PF+IL2FB+AEP) Patch [18.8 MB]
Game launches, says I'm running v3.04
I try the Carrier takeoff training mission and all is well, I'm in the cockpit.

Now I apply patch
Pacific Fighters v4.01 Merged (PF+IL2FB+AEP) Patch [141.0 MB]
Game launches, says I'm running v4.01, cool
I try the Carrier takeoff training mission and no cockpit, no nothing, just a view looking out over the ocean. I can also see the outside of my plane but I can't start it up, fire cannons or see the inside of the cockpit.

Anyone have any ideas, I don't want to be stuck flying v3.03 or v3.04 because
I'd like to start flying online again.

I also tried patching from v3.03 directly to v4.01 because the ubi website says you can but it didn't work either.


Thanks,
DawgMan Out!

steve_v
07-01-2005, 07:41 AM
Your patch sequence is incorrect. All you need is the following:

3.03m, 100mb
4.01m, 140mb

You are missing the required 3.01, which is hard to find, from the sequence you've listed. Reapplying the correct patches, in the correct sequence, should correct your install.

z_DawgMan
07-01-2005, 07:56 AM
I tried that as well and get the same results.
That was the first way I tried to install it.

FB
AEP
PF
apply the downloaded rts.dll file
This gives me v3.00 and I can do carrier training.
Then I applied v3.03 and I can do carrier training.
Then I applied v4.01 and I can't do carrier training.

Thanks
DawgMan Out!

steve_v
07-01-2005, 08:41 AM
I have just completed both carrier takeoff missions for both varients of the Corsair with 4.01m install. Could the problem be something as simple as toggling between cockpit/no cockpit, F1?

z_DawgMan
07-01-2005, 09:50 AM
I don't think so Steve. I can view my plane externally and I also noticed that none of my hotas inputs that pertain to the aircraft function. I press the flaps button and I don't see the flaps extending like you normally would at an external view.
Now if I exit out of the mission and try another non-carrier mission, something like a 109 type mission, everything works fine.
If I do a quick mission and select a corsair and nothing else, I get the samething.

I'm clueless, I've reinstalled this thing about 6 times and still get the same results. I've re-downloaded the v4.01m patch and still no joy. I can go ahead and apply the 3.03 or 3.04 patch and everything works great but I won't be able to fly online.

Could it have anything to do with the rts.dll file that I replaced. My original one was over a mb and the one I downloaded was around 120k or so. Much smaller.

Thanks,
DawgMan Out!