PDA

View Full Version : Pop Ups



XyZspineZyX
09-25-2003, 11:59 AM
Does anybody know a way of dealing with pop ups that works? You know the crappy things that come up using windows messenger service that advertise services to get rid of annoying pop-ups. I enjoy playing FB offline and have tried online a couple of times too and enjoyed it. However I can't get into it 'cause I'm constantly having to minimise the game to shut down some stupid pop-up, only to have another appear almost as soon as I resume. It puts me off online play completely. Do you all just put up with it? Or is there a way of getting rid of them (without giving some pain in the A money just cause they annoyed me into it, which I'm not prepared to do).

Thanks

XyZspineZyX
09-25-2003, 11:59 AM
Does anybody know a way of dealing with pop ups that works? You know the crappy things that come up using windows messenger service that advertise services to get rid of annoying pop-ups. I enjoy playing FB offline and have tried online a couple of times too and enjoyed it. However I can't get into it 'cause I'm constantly having to minimise the game to shut down some stupid pop-up, only to have another appear almost as soon as I resume. It puts me off online play completely. Do you all just put up with it? Or is there a way of getting rid of them (without giving some pain in the A money just cause they annoyed me into it, which I'm not prepared to do).

Thanks

XyZspineZyX
09-25-2003, 12:06 PM
START - SETTINGS - CONTROL PANEL - ADD OR REMOVE PROGRAMS - ADD/REMOVE WINDOWS COMPONENTS -

Scroll down to Windows Messenger and Untick.

Goodbye to sh*te



Cpt-Madcowz
Comsa (http://www.comsa.co.uk)



"When the hunter comes, the tiger runs with the deer."

Cpt-Madcowz
Comsa (http://www.comsa.co.uk)



"When the hunter comes, the tiger runs with the deer."

JerseyD
09-25-2003, 12:07 PM
untick LoadQM from your start-up list too thats an MSN Messenger one too

<Center>http://home.cfl.rr.com/jerseydevil/JerseyDevil's%20Frag%20Zone/Frag%20Zone_files/109chevysig.jpg (http://www.mudmovers.com/Sims/IL2/il2_skins_sports.htm)</center>

J¨rsé¿D¨v*L

<a href=http://www.diskworks.com/myth.html>The Jersey Devil (Fact or Fiction?)</a>



Message Edited on 09/25/03 07:08AM by JerseyD

Message Edited on 09/25/0307:14AM by JerseyD

XyZspineZyX
09-25-2003, 12:10 PM
Thank You

Look out for a sitting duck coming soon to a sky near you.

XyZspineZyX
09-25-2003, 12:12 PM
I had same kind of problems a couple of years ago... Then I changed IE to mozilla and my problem was solved. This has even an inbuild popup stopper and it´s really easy to get used to it if you are comming from Internet explorer. Or you could use some program that removes adware from your computer but I´ve had bad luck with them so It´s not my advice.

XyZspineZyX
09-25-2003, 12:13 PM
That stuff might not be in your programs list. Alternate method to stop the pop-ups from appearing is

Control Panel --> Administrative Tools --> Services and locate Messenger.
Double Click and select Startup Type: Manual
Then hit stop the service.

"The Force is strong with this one." -What an ace said of RayBanJockey during a fight when he was still a newbie.
<a href=http://www.theinformationminister.com/press.php?ID=612109283>news update</a>

XyZspineZyX
09-25-2003, 12:14 PM
Try this site:

http://grc.com/x/ne.dll?rh1dkyd2

They got small program that will stop this spam, also great site how to protect your comp, check ports etc...

Hope it helps

XyZspineZyX
09-25-2003, 12:14 PM
The messenger service is only part of the problem. Download and install Spybot-Search and Destroy, it's free and very effective. Nothing else I tried worked as well as this. It's 100%

http://security.kolla.de/news.php?lang=en

I'd never join a club that would have ME as a member!!.

XyZspineZyX
09-25-2003, 01:27 PM
I use a program called Pop-Up Stopper. It works great! You can get it here:

http://www.panicware.com/

<A HREF="http://www.eurobilltracker.com/index.php?referer=16470" TARGET=_blank>
http://www.eurobilltracker.com/banner.php
</A>

XyZspineZyX
09-25-2003, 03:47 PM
You guys are confusing MSN Messenger with Windows Messenger.
Pop-Ups are NOT caused by MSN Messenger but by Windows Messenger Service.
You need to disable it in your registry:

click "admin tools" in your menu then scroll down to "services".
This will give you a list of Windows services... scroll down the list and you will see one called "messenger". Rifht click on this and you will get the option to "disable".

You do NOT need to spend any money on any programmes to do this.
/i/smilies/16x16_smiley-happy.gif

XyZspineZyX
09-25-2003, 04:00 PM
Better still stop the service as suggested and then install a firewall, or use the inbuilt one.

XyZspineZyX
09-25-2003, 04:00 PM
Well you don't really need to use the registry to disable it just disable the service in SERVICES.

Or never go online.



Your Post Could Not Be Completed Because:

Board is busy currently unable to post.

Please make any needed corrections and try again.

XyZspineZyX
09-25-2003, 05:02 PM
JR1911 wrote:
- I use a program called Pop-Up Stopper. It works
- great! You can get it here:
-
- http://www.panicware.com/
-
-
- <a
- href="http://www.eurobilltracker.com/index.php?ref
- erer=16470">
-
- </a>

It works well with me to. I used to get pop-ups every 5 minutes or so. As soon as I started using Pop Up Stopper, I've not seen another.

XyZspineZyX
09-25-2003, 05:19 PM
start/settings/control panel/services/disable messenger





Beta tester for;
C&C Generals,Independance War 2, Starfleet Command 2,Settlers IV, Tzar, Allegiance, Starfleet Command,MAX 2, Defiance