PDA

View Full Version : anyone have the patches



me410jr
02-06-2006, 09:37 AM
i just got il-2 gold pack whats the latest version of aces expansion i need to play online? and does anyone have the read me for the patch just so i can see whats being changed. just fyi i havnet patched the game yet at all.

georgeo76
02-06-2006, 09:42 AM
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/4721047273

Brain32
02-06-2006, 09:48 AM
Well georgeo76 gave you the Stuff, but keep in mind that most of us play IL2+AEP+PF. Maybe I understanded you wrong, but it seems you don't have Pacific Fighters, I seriously recommend you to go buy Pacific Fighter if you like what you have now I'm 100% sure you will not regret it http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

me410jr
02-06-2006, 09:58 AM
yea the <span class="ev_code_RED">Japanese</span> planes dont intrest me that much but what comes in the 2 patches i get for aep?

<span class="ev_code_YELLOW">Keep in mind that there are many Japanese membewrs who come here and most of the Japanese folks I know find the term *** highly offensive. Plese refrain from using it. Just spell it out or if you only want to type 3 letters say IJN or IJA. Thank you for your cooperation.</span>

Brain32
02-06-2006, 10:07 AM
yea the <span class="ev_code_YELLOW">***</span> planes dont intrest me that much but what comes in the 2 patches i get for aep?
OK, I can understand that, but the thing is with merged(AEP+PF) installation you can also upgrade up to version 4.02 and very soon version 4.03 that will give you a respectable amount of European maps and planes, also I don't know how far will you get with online play also http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif. As for what you get with AEP patches I'm not sure because we got loads and loads of stuff before and after...

Skycat_2
02-06-2006, 10:34 AM
Downloading the Gold Pack Patches: What's in it for me? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

First off -- and most important to you probably -- is the new planes that are added by the v2.01 patch, the first of two patches that you should apply to your FB+AEP install. Offhand, from memory, I believe that five versions of the Spitfire IX c/e were added as flyables; in addition, two versions of the Soviet I-185 fighter are added. Even if you aren't interested in prototype Russian aircraft that saw limited combat tests only, be advised that the I-185's cockpit is a beautiful work of art and the plane is enjoyable simply for the experience of it. In addtion, four versions AI versions of the B-25 are added. There may have been some other plane/object additions in the patch but I can't think of any others right now.

Second, there is a new 'online' styled map that is different than any other map in FB+AEP -- this one is a 'mountainous desert' landscape with a coast and some nearby islands. I believe that this map is the basis for some user-made campaigns that would represent North Africa and the Mediterranean campaigns, if you are interested in something like that.

Third, there is the standard list of bug fixes, FM tweaks, damage model tweaks, etc. If I remember correctly, some important fixes to the Me-163 Komet undercarriage were provided; isn't there a bug in AEP 2.0 where you can't take off in the Komet?

Finally, either patch 2.01 or 2.04 has a DGen update -- I don't remember which patch had it. If you are an offline player and you use the stock campaign generator, you'll want the update.

Patch v2.04 was a smaller patch and I don't think it added anything new, just tweaked and fixed some issues. You'll need it to play online with anybody who is using FB+AEP but not merged with PF ... if that segment of the "IL-2" population is rare, it would be even rarer to find onliners who haven't upgraded all the way to v2.04. If you stay at v2.0 or v2.01 you're pretty much out there on your own. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

So to summarize, the v2.01 upgrade is a large download but very much worthwhile because it adds much new content and fixes major bugs. The v2.04 upgrade is less essential if you are an onliner but is only about 30Mb so you might as well get it if you have v2.01 already installed; also, v2.04 is essential if you even hope to be compatible with other FB+AEP players.

Or, skip the downloads and go directly to "Pacific Fighters" because it automatically adds the AEP patch material when you merge to FB+AEP. Even if you aren't interested in Japanese planes or the Pacific War, many of the new planes that come in PF or its patches can be used in other theaters; anticipate (for example) a lot of Tempest and Mosquito missions when the 4.03m patch is released. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Ian Boys' NW Europe online map in the v4.02m patch is a real gem for its atmosphere alone ... but you can only get it if you have the big 'merged' combo.

Troll2k
02-06-2006, 03:15 PM
The latestest version of AEP is 2.04.However 95% of the online players fly the merged version so you would be hard pressed to find a game.

Also FB and AEP are no longer supported.All patches and addons will be for the merged version and the Pacific Fighters standalone.

So if you want new planes,maps and support the merged install is the way to go.

Pirschjaeger
02-06-2006, 03:31 PM
I strongly dislike(I hate the word "hate") the Pacific theater. I like the Eastern Europe theater but, without Pacific Fighters, you´ll be missing out on a lot.

Life is too short. Get PF! http://forums.ubi.com/images/smilies/25.gif

Fritz

Skycat_2
02-06-2006, 04:14 PM
Readme document information from both patches is now posted in this thread for you:
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/3161019804

The 2.01 patch had more new flyables than I rememembered!

Bearcat99
02-06-2006, 07:39 PM
Originally posted by me410jr:
i just got il-2 gold pack whats the latest version of aces expansion i need to play online? and does anyone have the read me for the patch just so i can see whats being changed. just fyi i havnet patched the game yet at all.

Get PF if you want to fly online.... read the patch file G76 posted to you.. You wont be sorry getting PF and mergeing it. Trust me.

This (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/4591089933/r/4591089933#4591089933) is what you will get with the fully meged version, and truth be told I didnt add all the planes. Not to mention the stuff that is coming in the latest patch. You may not care for the PTO.. if that is the case then just dont fly in PTO servers.. but having the whole 9 yards will give you the option of joining even the ETO or Eastern Front servers since 98% of the peope who fly online run merged. Plus I dont think you will be able to benifit from any patch greater than 2.xx if all you have is FB 2.0 (FB+AEP) You need FB 3.0(FB+AEP+PF) to go to anyversion higher... Lastly.... if you want to fly online then Hyperlobby (http://hyperfighter.sk/) is the place to go.