PDA

View Full Version : It's impossible to change language pack



Amulio.Valerio
06-03-2019, 04:38 PM
I've bought AC Odyssey - ultimate edition on psn store but, when I tried to change audio language downloading language pack - while it is downloading - the game doesn't recognize it. When the download is complete, I can't change audio language. I can see the little cloud icon near the language names and I can only push x to download (even if I already downloaded it!)
I've deleted and reinstalled again the whole game but, again, when I select every language pack, the game directs me to the page on psn store even if I had downloaded it successfully yet!
It is very strange. I've downloaded successfully an audio language pack on Origins and I had no problems.

Thank you.

Screenshot (I also tried to download German language pack - I've tried all packs avaible - but the game doesn't show download progress. The "clouds" are stille there).
http://i64.tinypic.com/1o28sj.jpg


(case number 08998691)

Amulio.Valerio
06-03-2019, 05:30 PM
Problem solved.
I restored licenses on ps4. After that I was unable to play Odyssey and other games (they were "locked". It is a known bug caused by the latest update of PS4).
I deactivated ps4 primary system and I launched Odyssey. The language pack I downloaded (italian) was avaible!

Ubi-Keo
06-05-2019, 01:02 PM
I am pleased your issue has been resolved.