PDA

View Full Version : Help anyone?



hueywolf123
05-14-2006, 10:30 PM
I installed this game recently, it loaded, everything went normal except when I click on the icon, it tells me to insert the correct cd-rom, even when the cd-rom is in. If i try to start it from the cd drive, it tells me the same thing. Is this common and is there a common fix?
Oh yes, I have uninstalled then reinstalled a few times now, with defragging in between. This does nothing

tHeBaLrOgRoCkS
05-14-2006, 10:36 PM
check Here first ?

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/314103891

WTE_Galway
05-14-2006, 10:51 PM
if your drive is a burner, one possible reason is that it is incompatible with the copy protection on IL2 and cannot recognise your CD as a valid "key disk", its a known issue

hueywolf123
05-14-2006, 11:24 PM
Any way of fixing this?

WTE_Ibis
05-15-2006, 01:27 AM
If you have been using a dvd with starforce protection then perhaps you have big troubles as (in my opinion) it destroyed two of my burners.

WTE_Galway
05-15-2006, 01:39 AM
Originally posted by hueywolf123:
Any way of fixing this?

The most obvious fix is a tabbo subject here even though you own the game.

The second simplest fix is to grab an old second hand or cheap CD or DVD reader and whack it in a second drive.

Taylortony
05-15-2006, 01:45 AM
Sigh..... forget dvdrw etc first please follow the thread here, it is a known problem and you need to simply download a file and put that on to replace the in game one, you should have asked in community help first http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
2nd post on thread has link to the replacement file and one near the bottom again by Steve as it to.. you dont need to remove drives or reinstall anything.....


http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m...531002692#9531002692 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/9531002692/r/9531002692#9531002692)