PDA

View Full Version : SOMEONE HELP ME PLEASE?!



Polak1141
11-16-2005, 11:30 AM
hey.. i just bought the game today.. i installed patch 4.01 and 4.02... the 100mb and 25mb patch, respectively...

now when i start the game.. right when it takes me to menuu screen.. window pops up saying

<span class="ev_code_RED">The instruction at "OxOd951aee" referenced memory "OxOd2d89d8". The memory could not be "read". Click ok to terminate program.</span>


does anyone kno what that means.. and how i can solve this problem... i just got the game... please help http://forums.ubi.com/images/smilies/cry.gif

ReligiousZealot
11-16-2005, 11:44 AM
Whoa there...make sure you got the right patches...do you just have Pacific Fighters? Or did you install it on top of Il2 Forgotten Battles and the Ace Expansion Pack?

Ok, I'll explain the differences between the patches. The ones the end in m (example: 401m) is for the merged version of Pacific Fighters, also known as "PF+FB+AEP". The patches with out the m on the end, a la "401.exe" or something to that extent are for the standalone version of Pacific Fighters.

There are a number of patches you need to install but first back up a bit. I'm assuming you just bought Pacific Fighters, so when you installed the game did you tell it to install Pacific Fighters stand-alone? Just calm down and relax, before the end of tonight we'll have you playing and enjoying Pacific Fighters...and oh yeah, welcome to the forums and community http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.

If you need anymore help, feel free to ask, as most people here are more than happy to help and take a look at the stickied threads on the main page...the link for the correct patch order is here: http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

DIRTY-MAC
11-16-2005, 11:48 AM
you beat me to it

Welcome onboard

jds1978
11-16-2005, 01:00 PM
hey.. i just bought the game today.. i installed patch 4.01 and 4.02... the 100mb and 25mb patch, respectively...

now when i start the game.. right when it takes me to menuu screen.. window pops up saying

The instruction at "OxOd951aee" referenced memory "OxOd2d89d8". The memory could not be "read". Click ok to terminate program.


does anyone kno what that means.. and how i can solve this problem... i just got the game... please help

keep us posted as to whether the 2nd post in this thread helped....

here's seconding the "welcome aboard" http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Troll2k
11-16-2005, 04:03 PM
Since you say you installed 4.01 and 4.02 and not the M version I assume you have the Pacific fighters standalone.I think you need 3.01 also before 4.01 and 4.02.

Taylortony
11-16-2005, 04:56 PM
Correct you are missing a patch.......... you do not have to reinstall the game, simply repatch it adding the missing one first

you need

For stand alone version of Pacific Fighters:

Install PF
Install patch pf_patch303.exe (100.0MB)
Install patch pf_patch401.exe (100.0MB)
Install patch pf_v402.exe (25.4MB)

they sound big but you get new planes and maps

get them here

http://www.3dgamers.com/games/pacificfighters/downloads/

YOU DO NOT NEED 3.04 as it was an intrim YOU NEED THE ONES WITHOUT THE M on the end IE 3.03 NOT 3.03M for the standalone pacific fighters

Polak1141
11-16-2005, 07:10 PM
wow thanks for answering guys.. u guys are awesome... thanks for the tips... troll2k was actually on the mark there.. i was missing the 3.01 patch...

the game works great except for one problem.. its kinda big i guess...maybe this happened to one of u guys b4...

the problem is with my landing gear... lol... it wont come up or go down... when i press the gear button it wont work... i went to controls and reassigned the button to both keyboard and joystick.. tried different combinations.. nothing works.....

when i take off and i need my gear up.. i put on autopilot for 3 seconds.. a/p puts the gear up for me.. and i take a/p off and continue flying...

if u guys kno what the problem be.. id greatly appreciate it..

btw.. i got this game cuz i was a huge fan of IL2 sturmovik... so i am not new to flight sims.. im just struggling with the glitches...

once again.. thanks for all the help and warm welcomes. http://forums.ubi.com/images/smilies/11.gif

tigertalon
11-16-2005, 07:18 PM
You are most likely flying one of the planes with manual gear operating - F4F, I-16 ... To crank gear on this planes, you have to bind a keys in controls as Manual Gear, and then press this button some 30 times to raise or lower gear.

EDIT: BTW: wellcome to the madness! Get online soon soldier! Cu!

Troll2k
11-17-2005, 03:11 AM
Some planes have a manual gear crank.You have to bind a key for up and another for down.You also have to press the key 30-40 times to raise the gear and 30-40 times to lower it.

DarkStar68
11-17-2005, 03:36 AM
Originally posted by Troll2k:
Some planes have a manual gear crank.You have to bind a key for up and another for down.You also have to press the key 30-40 times to raise the gear and 30-40 times to lower it.

What keys do people bind theses to? Just wondering...

CPS_Vigilante33
11-17-2005, 06:57 AM
my personal settings for manual gear are:

shift + g = crank gear up
ctrl + g = crank gear down

bogusheadbox
11-17-2005, 06:58 AM
Originally posted by DarkStar68:
What keys do people bind theses to? Just wondering...

CTRL-ALT-DELETE

Just kidding.

For me.
G is gear up down normally.
Alt G is Manual Up
Ctrl G is Manual Down
(keeping the "g" as the theme for gear).

I don't really fly the manual geared planes. Think i have only done it once. Wouldn't holding down the respective key do the same as pressing 30 times.

I kind of think that is how i did it last time. But may be wrong.

kalaluth
11-17-2005, 10:25 AM
Unable to press 30 times ctrl-G or alt-G. Using 'H' for manual down and 'J' for manual up.
@ Polak1141, this may help looking here. (http://www.simulation-france-magazine.com/download.php?op=mydown&did=429)

polak5
11-19-2005, 05:52 PM
http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif nice name polak.... http://forums.ubi.com/images/smilies/353.gif

http://forums.ubi.com/images/smilies/88.gif