View Full Version : "47 Heaven" re-released for limited time. 160mb, 20 mins long, available 2 weeks only

10-08-2006, 05:36 AM
Right, as requested in an earlier post (on another forum) here is one of my older movies "47 Heaven".

I have encoded it from the original 8gb file, and it now weighs in at 160mb.

It is just short of 20 minutes long. If you have the original two parts, it's exactly the same movie, just higher resolution and in one complete movie.

Due to limited space, it can only be on my site for 2-3 weeks max.

If anyone would like to host or mirror it , please feel free to do so, just post a link here.

Please remember, this was in the 'early days'in 2003, so no wide screen, dialogue etc.

Just Loads of clips captured online, set to music, each capturing a different dogfight.

Cheers, MP.

BTW, I will do the same with "Secret Weapon over Stalingrad" when I delete this movie from my ftp.

Download 47 Heaven here, it's 160mb in size and encoded in the XVID Codec:

Right guys apperently it does work, you may just have to try and click on it 2-3 times for it to complete the download (others have tried and succeeded).

If that fails try using Download Accelerator linked here:

http://www.speedbit.com/en/? (free version top left of screen).

So here is the link again (Netwings is pending, Rapidshare is only 100mb allowed!).


10-08-2006, 06:01 AM
Oh good. I had this a long time ago but lost it in a re-install. This was one of the movies that got me interested in the game.

10-08-2006, 06:18 AM
Hi again. I tried to download it but I got an error message twice. I have just completely forgotten what the message was as I started typing this so that's helpful http://forums.ubi.com/images/smilies/partyhat.gif.EDIT: Unable to download the file as the server was reset".
Has anyone else been able to download it?

10-08-2006, 08:06 AM
Strange FSM. Try going to this forum, maybe it's the way that the ubi forum handles the code, but on Warclouds they can download it ok...very odd.


Are you using a download accelerator at all? If so maybe try not using it?

Can't help otherwise, but the link definately works for some.

10-08-2006, 10:10 AM
Same problem here.

10-08-2006, 11:17 AM
Right I'll see if Netwings will take it. Sorry guys, pisses me off this does, some d/l ok, others not.

Just don't know what the problem is. Took an hour to upload too! Bugger.

10-08-2006, 11:24 AM
Just in-case it's the coding of these forums that is throwing it off-kilter, try d/l it from SIMHQ link.

Just worth a try:

http://www.simhq.com/cgi-bin/ultimatebb.cgi?ubb=get_top...=144&t=006444#000002 (http://www.simhq.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=144&t=006444#000002)

10-08-2006, 12:45 PM
good old days..... when you can do accurate tracking shot easily. Not possible any more since v4.01

10-08-2006, 03:44 PM
If you have a torrent client, thanks to BlueLion, you can d/l here:

http://torrents.thepiratebay.org/hashtorrent/3535802.to....3535802.TPB.torrent (http://torrents.thepiratebay.org/hashtorrent/3535802.torrent/47Heaven.rar.3535802.TPB.torrent)