PDA

View Full Version : 4.05 question from an IT caveman



timholt
07-07-2006, 02:27 AM
Please don't direct me to another link I just want a simple answer.
Having gone through all the nausea and losing the game for 5 days after installing 4.05 when it was released, I have just had a complete system rebuild and have reloaded FB/PF from the DVD.
I have the IL2-PE folder and the ILPE2.exe on a CD.
Do I just need to run the Boonty (IL2PE.exe)and then replace the 2 Exes with the ones I have copied from the CD or do I have to go back to ubi for another mile long code.

FlatSpinMan
07-07-2006, 02:33 AM
Do you have Boonty installed at the mo'? If so, just grab the il2.exe out of boonty or off your CD, run it, see if 4.05m loads. Then change the 2 Boontified exes for the 4.04m ones. That's what I did. I recently had to uninstall IL2 but didn't have to rebuild my system (so Boonty remained on my PC) but when I reinstalled IL2 I didn't touch the Boonty program. It works fine. Is that what you meant?

AWL_Spinner
07-07-2006, 03:29 AM
I know you didn't want a link, but to avoid this hassle in FUTURE there's a link (sorry) in my sig to create your own 4.05m zip file without the Boonty stuff.

Of course, you can only do this once you've INSTALLED 4.05m so it doesn't help your install question any, just one for the future.

When you've done that you can just install straight up to 4.05m with no worries next time you have to rebuild.

timholt
07-07-2006, 04:27 AM
Thanks men, that was painless. It even installed in the correct folder. From memory last time it created another folder and installed there - I think.
Another one for you. I was running IL2-Mat manager before. I started with 2.32 and upgraded to 2.33 then 2.33+.
I have downloaded what I thought would be a complete install for 2.33Plus but upon opening the zip it contains;
IL2-Mat_setup.exe, and
IL2Mat Manager V2.33Plus.
Do I need to load both and if so in what order?
I did warn you I was a caveman.

FlatSpinMan
07-07-2006, 05:40 AM
I THINK you only need the Mat manager one. I did this recently,too but can't remember.The icon on my desktop says IL2-MAT Manager v2.33 so I guess that's what I used.

Aardvark184
07-07-2006, 09:51 AM
Two quick things:

If you've got the newest version of IL2/PF, then you DON'T need IL2 Mat, only the manager.

Spinner, thanks for the unboontyfied exe's. I've had no problems with my game since installing the Pe-2, but there have been a couple of unexplained C2D's, so hopefully these 404 exe's will solve it. I backed up the 405's and simply cut-n-pasted your exe's into the correct folder... everything's working just fine. Thanks!

Tim